Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Réseau Discussion :

Airport ne detecte plus rien..


Sujet :

Réseau

  1. #21
    Membre éprouvé
    À mon avis tu vas devoir passer à la réparation :/.

  2. #22
    Modérateur

    Réinitialiser la PRAM en redémarrant en appuyant sur les touches Cmd + Alt + P+R.

    A tester ;-)
    Cette signature n'a pas pu être affichée car elle comporte des erreurs.

  3. #23
    Expert éminent
    choppe IStumbler
    http://www.istumbler.net/

    tu le lance et il va scanner ton wifi il fait ça en prenant la main sur la carte et son drivers et ne passe pas par les couche de connexion de MacOS.

    s'il trouve des réseau c'est que ça ne vient pas de la carte.
    A+JYT

  4. #24
    Nouveau Candidat au Club
    J'ai fait le test avec ce logiciel et il detecte effectivement tous les réseaux environnants... et là, alors ue je quitte l'appli, je m'aperçoit qu'airport détecte de nouveaux les réseaux... Miracle !!
    J'espère que ça va tenir...
    Merci bcp !!

  5. #25
    Modérateur

    Citation Envoyé par garoute Voir le message
    J'ai fait le test avec ce logiciel et il detecte effectivement tous les réseaux environnants... et là, alors ue je quitte l'appli, je m'aperçoit qu'airport détecte de nouveaux les réseaux... Miracle !!
    J'espère que ça va tenir...
    Merci bcp !!
    Bizarre !!!
    En tout cas, n'oublie pas la balise
    Cette signature n'a pas pu être affichée car elle comporte des erreurs.

  6. #26
    Membre expert
    Citation Envoyé par kOrt3x Voir le message
    Bizarre !!!
    En tout cas, n'oublie pas la balise
    Si le logiciel bypasse le driver, il a très bien pu remettre à zéro certains paramètres de la carte qui déconnaient.

    Si le problème se produit une nouvelle fois, avant de recourir à nouveau à ce logiciel, ce qui serait intéressant serait d'éteindre complètement la machine, déconnecter l'alimentation et pas seulement rebooter pour voir si une interruption d'alimentation n'a pas le même effet sur la carte.

  7. #27
    Nouveau Candidat au Club
    C'était une fausse alerte... je 'ai été connecté qu'une heure... cett fois ci istumbler ne detecte plus rien, sniffff..........

  8. #28
    Expert éminent
    Citation Envoyé par JeitEmgie Voir le message
    Si le logiciel bypasse le driver, il a très bien pu remettre à zéro certains paramètres de la carte qui déconnaient.

    Si le problème se produit une nouvelle fois, avant de recourir à nouveau à ce logiciel, ce qui serait intéressant serait d'éteindre complètement la machine, déconnecter l'alimentation et pas seulement rebooter pour voir si une interruption d'alimentation n'a pas le même effet sur la carte.
    Cmd + Alt + P+R au démarage réinitialise tout
    donc c'est pareil que si la machine n'était plus alimenté. mieux même car lorsqu'on retire la batterie ou qu'on débranche un mac il reste la pile interne qui conserve encore de l'énergie.

    Là je sèche
    A+

  9. #29
    Membre expert
    Citation Envoyé par sekaijin Voir le message
    Cmd + Alt + P+R au démarage réinitialise tout
    donc c'est pareil que si la machine n'était plus alimenté. mieux même car lorsqu'on retire la batterie ou qu'on débranche un mac il reste la pile interne qui conserve encore de l'énergie.

    Là je sèche
    A+
    Non pas du tout : la réinitialisation de la PRAM n'a rien à voir avec un éventuel problème de circuit électronique de carte Airport qui serait dans un état instable et qui serait rétabli par une coupure d'alimentation (retirer la prise plusieurs minutes pour être certain de vider tous les condensateurs).

    Et la pile de la carte mère (sur les machines qui en ont encore une) n'alimente que les circuits liés à l'horloge utilisateur, et dans les anciens Mac à part ADB elle alimentait aussi le circuit qui détectait l'allumage par la touche Power des claviers.. (c'était d'ailleurs un des symptômes pour savoir que la batterie était morte quand le Mac ne s'allumait plus par le clavier…)

    La PRAM stocke certains paramètres de configuration : pas l'état des circuits électroniques des cartes périphériques reliées à la carte mère, et aucun paramètre de la configuration réseau.

  10. #30
    Nouveau Candidat au Club
    Bon, je vais aller faire un tour chez un réparateur....
    Quel qu'un connait une bonne boutique mac sur Paris ??

    Vaut il le coup que j'essaie de réinstaller le système ??

  11. #31
    Modérateur

    Citation Envoyé par garoute Voir le message


    Vaut il le coup que j'essaie de réinstaller le système ??
    Ça coûte déjà moins cher qu'une réparation.
    Cette signature n'a pas pu être affichée car elle comporte des erreurs.

  12. #32
    Nouveau Candidat au Club
    Peut on le réinstaller sans perdre ses fichiers et logiciels ?? Si oui comment ??

  13. #33
    Membre régulier
    Tu peux sauvegarder avec time machine si tu as un disque compatible

  14. #34
    Modérateur

    Citation Envoyé par garoute Voir le message
    Peut on le réinstaller sans perdre ses fichiers et logiciels ?? Si oui comment ??
    Tu peux directement réinstaller l'OS sans perdre de données avec le cd/dvd rom en choisissant le disque sans supprimer, il réinstallera uniquement le système tous en gardant les comptes et données.
    Cette signature n'a pas pu être affichée car elle comporte des erreurs.

  15. #35
    Nouveau Candidat au Club
    C'est un probleme de canal.
    Voici la réponse à ton problème :

    http://www.forum-orange.com/forums/v...c.php?id=40350

    avis à la population : j'ai appelé chez orange

    Un conseiller m'a fait éteindre mon mac, éteindre ma livebox
    puis m'a demandé de me reconnecter avec mon PC fixe sur google

    de changer une adresse dans la barre google de mattre ensuite dans la barre goocle un code commecant par192 je crois

    je rentre dans une page livebox
    le conseille me donne un code de connexion
    je change un canal 6 en canal 11

    j'éteins à nouveau la livebox que je rallume
    j'appuis ensuite sur le bouton central de la livebox

    j'attends jusqua ce que le voyant livebox clignote

    je rallume mon mac

    et me voila revenu dans le monde des drogués du net
    voili voilou

  16. #36
    Modérateur

    Citation Envoyé par zidakani Voir le message
    Voici la réponse à ton problème :

    http://www.forum-orange.com/forums/v...c.php?id=40350

    avis à la population : j'ai appelé chez orange

    Un conseiller m'a fait éteindre mon mac, éteindre ma livebox
    puis m'a demandé de me reconnecter avec mon PC fixe sur google

    de changer une adresse dans la barre google de mattre ensuite dans la barre goocle un code commecant par192 je crois

    je rentre dans une page livebox
    le conseille me donne un code de connexion
    je change un canal 6 en canal 11

    j'éteins à nouveau la livebox que je rallume
    j'appuis ensuite sur le bouton central de la livebox

    j'attends jusqua ce que le voyant livebox clignote

    je rallume mon mac

    et me voila revenu dans le monde des drogués du net
    voili voilou
    Oui, c'était donc juste un changement de canal, mais il n'était pas nécessaire d'aller sur un PC pour aller sur l'adresse 192.168.1.1, Safari marche aussi bien. :p
    Cette signature n'a pas pu être affichée car elle comporte des erreurs.

  17. #37
    Expert éminent
    les "conseillers" des oppérateur ne connaissent rien à rien lorsqu'il s'agit de wifi.

    il suffisait de prendre un cable ethernet de brancher le mac sur la live box d'entrer l'adresse de celle-ci 192.168.1.1 ou 192.168.0.1 suivant la boite
    et de changer le réglage wifi de la box.

    puis débrancher le cable et activer airport sur le mac.

    Dans le même genre chez un grand oppérateur internationnal qui ne propose plus ce service.

    MacOS 9 à l'époque
    je reçois un courrier de mon oppérateur m'indiquant qu'il ne faisait plus de l'IP sur le cable mais du SDSL (equivalent ADSL sur le téléphone mais beaucoup plus rapide à l'époque et Symetrique)

    et fournit un CD pour installer le qui de connexion.
    j'insère la chose et double-clique sur l'icîne m'attendant à voir un petit assistant s'ouvrir
    l'appli se lance un barre de progression s'ouvre et disparait presque aussi tôt et mon mac redémare.

    enfin presque il s'arrête mais plante au redémarrage.
    je relance en désactivant les extensions et regarde ce qu'il se passe.
    le kit à installé en plus des drivers que j'avais déjà les même mais avec des fichier dont le nom est en français.
    je fais le ménage et mon mac redémarre.

    je vérifie les paramètre et j'établie une connexion SDSL et j'accède à internet.

    et là la page s'affiche comme si j'ouvrais une page russe ou chinois sans avoire les caractère adéquoit.

    j'appelle le SAV car là je ne sais pas résoudre

    Bonjour. je sous sous Macintosh et j'ai installé le nouveau kit. j'arrive bien à me connecter mais les pages s'affiche pas dans le jeu de caractères lisible.

    Bonjour. Vous ne parvenez pas à vous connecter avec le nouveau kit.

    Non ce n'est pas ça j'arrive à me connecter mais les page s'affiche n'imorte comment.

    Ha je comprend. vous allez dans le menu démarrer.

    Je n'ai pas de menu démarrer

    VOUS N' A.VEZ. PAS. DE. ME.NU. DE. MA. RER !!!!! (j'ai sentis la panique monter à travers toute la méditerranée) Je... enfin. heu...

    je l'ai donc guidé et laissé vérifié ma connexion qui fonctionnait.
    après un long dialogue de sourd il a fini par noter et renvoyer au niveau 2.

    quelque jour plus tard le SAV m'appelle

    Bonjour monsieur Sekaijin ici le SAV...

    Bonjour

    Vous n'arrvez pas à vous connecter à internet.

    Non je me connecte très bien mais les page s'affiche n'importe comment

    Ha. l'incident et résolu alors.

    Non l'incident n'est pas résolu. je n'ai jamais un de problème pour me connecter mais depuis l'installation du dernier kit les pages sont illisibles.

    Ha. je comprends. vous allez dans le menu démarrer.

    comme je l'ai déjà dit je suis sous Macintosh et je n'ai pas de menu démarrer

    VOUS N' A.VEZ. PAS. DE. ME.NU. DE. MA. RER !!!!! (j'ai de nouveau sentis la panique monter à travers toute la méditerranée)

    encore une fois je l'ai guidé et il a vérifier les paramètre de connexion qui fonctionnait très bien.
    ça a duré longtemp et il ne comprenait rien de ce qu'il faisait. (même sur un PC il n'auriait pas compris) par exemple il voulait que je supprime mon imprimante appeltalk)

    j'ai fini par prendre les chose en main et à le convaincre de noter mon problème et le transmettre à un spécialiste Mac

    il a noté et m'a dit que c'était fait. un peu échadé je lui et demandé de lire ce qu'il avait noté.

    "Suite à l'installation du dernier kit de connexion n'arrive plus à se connecter à internet"

    j'ai pesté et je lui ai demandé de noté mots pour mots même s'il ne les comprenait pas ce que je lui dictait
    je vous passe les mais monsieurs vous comprenez etc..
    il à pris note et j'ai demandé de nouveau de relire. il avait encore écrit que je n'arrivat pas à me connecter. je me suis énervé je lui ai dit qu'on allait pas y passer des heures qu'il note et se serait fini. il a corrigé relut et nous avons raccrocé.

    deux jour apprès

    Bonjour monsieur Sekaijin, vous ête sur MacoS et vos pages s'affiche dans un désordre total ?
    Oui
    Vous connaissez votre Système ?
    Plutôt bien
    Ouvrez le dossier système. allez dans encodage ou encoding. vous devriez voir des fichier avec des nom français et d'autre anglais, jettez soit les un soit les autres.

    C'est fait. ça marche parfaitement merci.

    cela c'est passé dans les années 90 et je me souvien encore de la panique de mes interlocuteur. et aussi qu'il suivait un pas à pas sans savoir ce qu'il faisait.

    pour wifi j'ai résemment passé un temps fou avec mon support (5 interlocuteurs) pour arriver à leur faire comprendre que ma box n'arrivait pas à se connecter sur le réseau. il voulaient tous à tout pris que ce soit mon mac qui ne trouve pas le réseau wifi. alors que monréseau local fonctionnait à la perfection. j'ai fini par leur dire que je n'utilisais pas wifi que mon mac était branché directement avec un cable et que j'affichais la page de réglage de la box et que celle-ci indiquait qu'elle ne trouvait pas le réseau.

    c'est toujours un plaisir
    A+JYT

###raw>template_hook.ano_emploi###