Voir le flux RSS

Madmac

LA version infernale d'Opensuse

Noter ce billet
par , 19/09/2020 à 19h26 (486 Affichages)
Quand les dirigeants d'Opensuse ont choisis d'installer un noyau pour faire du temps réel, ils auraient du réaliser qu'étant un des seul à faire ce virage qu'ils ne seraient les premiers dans la liste des priorités des développeurs de drivers. Et les utilisateurs en payent le prix maintenant.

Non seulement, ils ont un désastre à gérer avec la version 15.2. Mes trois machines ont fait une indigestion avec cette version. Car j'ai été forcé de tenter d'installer cette version. Après la dernière mise-à-jour de la version 15.1, mes ordinateurs avaient des problèmes majeurs.

Après avoir utiliser Opensuse pendant plus de 15 ans, j'ai fais un virage vers Mint. Opération difficile, mais l'effort en valait le prix.
Mais ce sera le sujet d'un autre billet.

Envoyer le billet « LA version infernale d'Opensuse » dans le blog Viadeo Envoyer le billet « LA version infernale d'Opensuse » dans le blog Twitter Envoyer le billet « LA version infernale d'Opensuse » dans le blog Google Envoyer le billet « LA version infernale d'Opensuse » dans le blog Facebook Envoyer le billet « LA version infernale d'Opensuse » dans le blog Digg Envoyer le billet « LA version infernale d'Opensuse » dans le blog Delicious Envoyer le billet « LA version infernale d'Opensuse » dans le blog MySpace Envoyer le billet « LA version infernale d'Opensuse » dans le blog Yahoo

Commentaires

  1. Avatar de CinePhil
    • |
    • permalink
    Bonjour,

    La plupart de nos serveurs sont sous Opensuse Leap 15.2 et nous n'avons pas rencontré de problème particulier.