IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Voir le flux RSS

annemarie

[D11] Problèmes au démarrage "Erreur du serveur TCP"

Noter ce billet
par , 27/10/2021 à 17h13 (346 Affichages)
J'ai eu du jour au lendemain une erreur au lancement de l'EDI qui plante le démarrage. "erreur du serveur TCP".
Je n'ai rien trouvé ici (peut être pas assez bien cherché), mais j'ai trouvé ceci d'un autre forum qui marche.

1) shut the IDE down.
2) run regedit.
3) go to HKEY_CURRENT_USER \ SOFTWARE \ Embarcadero \ BDS \ 22.0 \ Known IDE Packages
4) find the entry
"$ (BDS) \ Bin \ LivePreview280.bpl" and change the data from "Embarcadero FireUI Live Preview Package"
To "__Embarcadero FireUI Live Preview Package" (so just add two underscores in front of text)

5) start the IDE.

... et ça marche, l'IDE arrive à nouveau à démarrer ... assez surprenant ...

Envoyer le billet « [D11] Problèmes au démarrage "Erreur du serveur TCP" » dans le blog Viadeo Envoyer le billet « [D11] Problèmes au démarrage "Erreur du serveur TCP" » dans le blog Twitter Envoyer le billet « [D11] Problèmes au démarrage "Erreur du serveur TCP" » dans le blog Google Envoyer le billet « [D11] Problèmes au démarrage "Erreur du serveur TCP" » dans le blog Facebook Envoyer le billet « [D11] Problèmes au démarrage "Erreur du serveur TCP" » dans le blog Digg Envoyer le billet « [D11] Problèmes au démarrage "Erreur du serveur TCP" » dans le blog Delicious Envoyer le billet « [D11] Problèmes au démarrage "Erreur du serveur TCP" » dans le blog MySpace Envoyer le billet « [D11] Problèmes au démarrage "Erreur du serveur TCP" » dans le blog Yahoo

Catégories
Sans catégorie

Commentaires