+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Membre éclairé
    Profil pro
    Inscrit en
    janvier 2006
    Messages
    354
    Détails du profil
    Informations personnelles :
    Âge : 39
    Localisation : France

    Informations forums :
    Inscription : janvier 2006
    Messages : 354
    Points : 357
    Points
    357

    Par défaut Migration weblogic 8 vers weblogic 10

    Bonjour,

    Mon aplication migre de weblogic 8 vers weblogic 10 et j'ai un probleme avec la configuration LDAP.

    L'authentification se fait correctement dans ldap mais ensuite il n'arrive à trouver le role de l'utilisateur.

    la definition des roles se fait dans le fichier web.xml de l'appli.

    Mais je ne sais pas comment faire le lien, quel parametre il faut modifier...

    Bref je suis coincée, est-ce que quelqu'un pourrait m'aider ?

  2. #2
    Membre du Club Avatar de fedfil
    Profil pro
    Inscrit en
    juin 2004
    Messages
    91
    Détails du profil
    Informations personnelles :
    Âge : 33
    Localisation : France, Paris (Île de France)

    Informations forums :
    Inscription : juin 2004
    Messages : 91
    Points : 66
    Points
    66

    Par défaut C'est vieux mais ...

    Je suis en plein migration weblo 8 vers weblo 10...

    As tu résolu ton problème et si oui, comment l'as tu résolu ?

    Cordialement,
    Fred

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •