1. #1
    Invité de passage
    Inscrit en
    avril 2010
    Messages
    2
    Détails du profil
    Informations forums :
    Inscription : avril 2010
    Messages : 2
    Points : 0
    Points
    0

    Par défaut Quelle version de php contient pgsql.dll et pdo.dll pour XP

    Bonjour

    j'ai un probleme dans la config de postsgreSQL
    Windows XP n'arrive pas exécuter les dll pgsql et pdosql.
    Alors quel version de php peut les contenir

    Je suis sous windows XP avec php5.3.0 et wampserver2.xx

    merci

    Erik

  2. #2
    Invité régulier
    Inscrit en
    septembre 2010
    Messages
    12
    Détails du profil
    Informations forums :
    Inscription : septembre 2010
    Messages : 12
    Points : 5
    Points
    5

    Par défaut

    Salut
    Je suis en stage et j'ai eu le méme probléme que toi en cherchant un peu j'ai trouvé que la version de php5.3.0 avait un probléme et que les dll pgsql et pdosql seraient verolées et ce pour toute les versions de php étant supérieur a la 5.2.5.
    J'ai instalé cette version plus ancienne et ca fonctionne je te conseil donc de tenter la méme chose http://www.wampserver.com/addons_php.php

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo