p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Membre habitué
    Inscrit en
    novembre 2004
    Messages
    156
    Détails du profil
    Informations forums :
    Inscription : novembre 2004
    Messages : 156
    Points : 108
    Points
    108

    Par défaut Problème avec le lancement du navigateur

    Bonjour,
    Je suis novice en REBOL quelques heures d'expérience derrière moi et me voilà confronté à un bug
    voici le code (copié dans un tuto) qui me fait du chagrin
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    REBOL []
    
    view layout [
        backcolor gold
        h2 "Web Bookmarks"
        style btn btn 130
        btn "REBOL.com" [browse http://www.rebol.com]
        btn "REBOL.net" [browse http://www.rebol.net]
        btn "REBOL.org" [browse http://www.rebol.org]
    ]
    et maintenant voici l'erreur
    ** Script Error: External process failed: Le fichier spécifié est introuvable.

    ** Where: func [face value][browse http://www.rebol.com]
    ** Near: browse http://www.rebol.com
    Ce que je pense (crois) comprendre c'est qu'il n'arrive pas à lancer le navigateur par default
    Est ce que quelqu'un a une idée ?
    D'avance merci de votre aide

  2. #2
    Membre habitué
    Inscrit en
    novembre 2004
    Messages
    156
    Détails du profil
    Informations forums :
    Inscription : novembre 2004
    Messages : 156
    Points : 108
    Points
    108

    Par défaut

    Je me réponds.
    En fait il s'agissait d'un mauvaise configuration du navigateur par défaut.
    J'utilise k-meleon et à priori celui ci a du mal a se faire reconnaitre comme chef des navigateurs
    Donc j'ai forcé firefox à être le navigateur par défaut et Ô miracle ça fonctionne

    vala vala

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [Débutant] Problème avec le lancement de l'exe
    Par guatto dans le forum VB.NET
    Réponses: 2
    Dernier message: 01/04/2015, 18h01
  2. Problème avec le lancement des plugins RCP sous Kepler (4.3)
    Par PA510024 dans le forum Eclipse Platform
    Réponses: 1
    Dernier message: 26/06/2013, 19h14
  3. Réponses: 2
    Dernier message: 13/06/2013, 13h54
  4. Réponses: 4
    Dernier message: 27/11/2007, 15h32
  5. Problème avec Barre de lancement, et icones sur le bureau
    Par FredericB dans le forum Windows XP
    Réponses: 10
    Dernier message: 15/02/2007, 23h39

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo