p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Invité de passage
    Inscrit en
    juillet 2006
    Messages
    4
    Détails du profil
    Informations forums :
    Inscription : juillet 2006
    Messages : 4
    Points : 0
    Points
    0

    Par défaut Problème de fonctionnement de FreeAdhocUDF

    Bonjour,

    Je bute sur l'utilisation de FreeAdhocUDF, après une réinstallation de Firebird. Tout fonctionnait avant ma réinstallation (version 2.5). Le message SQL

    Message : -104
    Invalid token

    Engine Code : 335544343
    Engine Message :
    invalid request BLR at offset 239
    function F_MID is not defined
    module name or entrypoint could not be found

    sort invariablement. J'ai vérifié le .conf, j'ai testé d'autres librairies, j'ai écrit une petite librairie avec Delphi : tout fonctionne, sauf la FreeAdhocUDF (j'ai même modifié la casse : AdHoc et Adhoc, et ajouté l'extension .dll...).

    Quelqu'un aurait-il une piste?? Merci d'avance. JLA

  2. #2
    Expert Confirmé

    Homme Profil pro
    Consultant spécialité Firebird
    Inscrit en
    mai 2002
    Messages
    2 319
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 52
    Localisation : France

    Informations professionnelles :
    Activité : Consultant spécialité Firebird
    Secteur : Conseil

    Informations forums :
    Inscription : mai 2002
    Messages : 2 319
    Points : 3 569
    Points
    3 569

    Par défaut

    surement ce qui a été résolu dans la RC3
    http://tracker.firebirdsql.org/browse/CORE-2628

    la RC3 arrive, sinon essayer avec le snapshot build
    Philippe Makowski
    IBPhoenix - Firebird
    Membre de l'April

  3. #3
    Invité de passage
    Inscrit en
    juillet 2006
    Messages
    4
    Détails du profil
    Informations forums :
    Inscription : juillet 2006
    Messages : 4
    Points : 0
    Points
    0

    Par défaut Résolu

    Merci, je pense que c'est ça, d'autant plus qu'en désinstallant la 2.5 et en réinstallant la 2.1, tout fonctionne à nouveau. JLA

Discussions similaires

  1. Réponses: 5
    Dernier message: 16/12/2006, 12h24
  2. Problème de fonctionnement du Canvas
    Par Julien_C++ dans le forum C++Builder
    Réponses: 18
    Dernier message: 27/07/2006, 10h06
  3. [HashTable] Problème de fonctionnement
    Par RR instinct dans le forum Langage
    Réponses: 8
    Dernier message: 22/06/2006, 14h01
  4. Datecalc : problème de fonctionnement
    Par mollux dans le forum Modules
    Réponses: 2
    Dernier message: 07/06/2006, 08h59
  5. Réponses: 5
    Dernier message: 18/03/2006, 10h30

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo