Soutenez-nous
Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Futur Membre du Club
    Inscrit en
    mai 2002
    Messages
    136
    Détails du profil
    Informations personnelles :
    Âge : 36

    Informations forums :
    Inscription : mai 2002
    Messages : 136
    Points : 16
    Points
    16

    Par défaut [UltraEdit] Ajouter coloration syntaxique Python

    Salut tout le monde.

    Je viens d'installer Ultra Edit v16 et je n'arrive pas à ajouter de colorations syntaxiques.

    J'ai récupéré par exemple sur le site de Ultra Edit le fichier python25.uew, je l'ai mis dans le répertoire wordfiles, j'ai bien vérifié dans la configuration que j'étais dans le bon dossier...mais python n'apparaît pas dans la liste de mes colorations syntaxiques.

    Est-ce que j'ai oublié quelque chose ???

    Merci d'avance pour votre aide.

    Tchuss, @+, jinpol...

  2. #2
    Nouveau Membre du Club
    Inscrit en
    octobre 2005
    Messages
    18
    Détails du profil
    Informations forums :
    Inscription : octobre 2005
    Messages : 18
    Points : 36
    Points
    36

    Par défaut

    Salut

    Le pb c'est que je n'ai pas les mêmes version d'ultraedit que toi

    Premier test : menu "View" puis "View as" est-ce que tu vois python dans la liste des langages ?

    Est-ce que tu as bien cocher une case dans le même menu "Enable Syntax Highlightning" ?

    Est-ce que dans ton fiechie *.uew tu as bien sur la première ligne un truc du style :"FILE EXTENSION = " suivie des extensions de tes fichiers python ?

  3. #3
    Futur Membre du Club
    Inscrit en
    mai 2002
    Messages
    136
    Détails du profil
    Informations personnelles :
    Âge : 36

    Informations forums :
    Inscription : mai 2002
    Messages : 136
    Points : 16
    Points
    16

    Par défaut

    Salut et merci pour ta réponse.

    mais voilà, j'ai trouvé.
    En fait, il y a un dossier wordfiles dans le dossier d'installation d'UltraEdit...mais en fait, ce n'est pas celui-là qui est pris en compte, c'est celui qui se trouve dans Application Data.

    Donc ça marche maintenant :p

    Tchuss, @+, jinpol...

    PS : en vla un beau topic qui sert à rien. Mais bon, il doit y en avoir d'autres des têtes en l'air comme moi

  4. #4
    Invité de passage
    Inscrit en
    mai 2010
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : mai 2010
    Messages : 3
    Points : 3
    Points
    3

    Par défaut

    Citation Envoyé par jinpol Voir le message
    d'autres des têtes en l'air comme moi
    si si, il sert,
    j'ai oublié la regle : prendre le temps quand tu appliques le RTFM (le appdata était bel et bien écrit dans l'aide ultraedit)

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •