+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Membre Expert
    Avatar de ryan
    Homme Profil pro
    Développeur Web
    Inscrit en
    juin 2003
    Messages
    937
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : juin 2003
    Messages : 937
    Points : 1 270
    Points
    1 270
    Billets dans le blog
    1

    Par défaut win 2000: pb de réseau

    Yop!

    J'ai un petit réseau à la maison avec un joli panaché de windows (98se, XP Pro et 2000 Pro).

    Jusqu'il y a peu, tout ce petit monde papotait en réseau et se connectait sans pb sur internet avec le modem-hub. Mais voilà, sans que je comprenne pourquoi, cette belle histoire a tourné au cauchemar: lenteur excessive du réseau (quand il fonctionnait), idem pour la connexion internet.

    Toute les machines sont à jour pour l'antivirus, ont un firewall (en plus de celui du modem-hub) et ont Spybot qui veille au grain.

    J'ai résolu le pb pour les machines 98 et XP en leur donnant une adresse IP en dur (au lieu de l'attribution automatique), masque de sous-réseau OK, passerelle pointant sur le modem-hub (192.168.1.1).

    Pour la machine w2000, même traitement, mais pas même résultat: la machine a un comportement erratique (l'application torrent fonctionne impec, par contre les navigateurs ont du mal à charger une page, quand ils la trouve, et le voisinage réseau est dans les choux).

    Pour les tests, je désactive le firewall et spybot, mais cela ne change rien.

    Une petite séance de ping n'a fait qu'augmenter ma perplexité:
    - le ping sur le modem-hub fonctionne en moyenne 1,5 fois sur 4
    - le ping sur le DNS de mon FAI idem
    - le ping sur les autres machines du réseau est en état de mort cérébrale.

    La détection des problèmes matériels me dit que la carte réseau de la machine w2000 fonctionne bien.

    En ce jour de Saint Valentin, aidez-moi à rétablir l'harmonie dans mon réseau, même si c'est un ménage à trois.

    Merci d'avance!
    Le fanatisme est un monstre qui ose se dire le fils de la religion. (Voltaire)

  2. #2
    Rédacteur
    Avatar de Viduc
    Homme Profil pro
    Technicien maintenance
    Inscrit en
    février 2009
    Messages
    1 365
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 40
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : Service public

    Informations forums :
    Inscription : février 2009
    Messages : 1 365
    Points : 2 541
    Points
    2 541

    Par défaut

    lol

    bah vu ton premier diagnostique je dirais que ton hub à un problème

    si tu en as un autre test le... mais déjà branche ton 2000 sur un des ports qu'utilise l'XP ou le 98 pour voir

  3. #3
    Membre Expert
    Avatar de ryan
    Homme Profil pro
    Développeur Web
    Inscrit en
    juin 2003
    Messages
    937
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : juin 2003
    Messages : 937
    Points : 1 270
    Points
    1 270
    Billets dans le blog
    1

    Par défaut

    Yop!

    Ouais, le hub doit avoir des problèmes en effet: un des canaux (qui était libre) ne fonctionne tout simplement plus, mais intervertir les machines sur le hub ne résout pas le problème...

    Je vais toujours acheter un nouveau hub demain, on verra ce que ça donne.

    Bonne Saint Valentin à tou(te)s!
    Le fanatisme est un monstre qui ose se dire le fils de la religion. (Voltaire)