Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Invité régulier
    Profil pro Jean Michel Plancade
    Inscrit en
    juin 2007
    Messages
    16
    Détails du profil
    Informations personnelles :
    Nom : Jean Michel Plancade
    Âge : 49

    Informations forums :
    Inscription : juin 2007
    Messages : 16
    Points : 9
    Points
    9

    Par défaut [résolu] url http://localhost:8080/apex qui se modifie

    Bonjour

    J'ai installé Oracle XE sur un serveur Ubuntu 9 et j'utilise APEX mais lorsque je tape l'URL http://localhost:8080/apex dans un browser il se transforme immediatement en http://localhost:8080/apex/apex ce qui n'aboutit à aucune page bien sur

    Mais ou cela se configure t il ?

    Toute les pistes seront bienvenus ...

    ----------------

    Finalement, l'installation a été faites sur une machine VMWare sans suffisement d'espace disque pour travailler. L'install été donc mauvaise dès le départ.
    Il me reste encore quelques soucis de variable d'environnement mais cela va mieux aprés une bonne réinstall

  2. #2
    Futur Membre du Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    février 2008
    Messages
    33
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Santé

    Informations forums :
    Inscription : février 2008
    Messages : 33
    Points : 17
    Points
    17

    Par défaut

    bonjour , ce post est ancien toutefois je viens de faire une installation similaire:
    Que doit on renseigne dans le terme workspace quand l'interface http://localhost:8080/apex s'ouvre ?



    Citation Envoyé par plancade Voir le message
    Bonjour

    J'ai installé Oracle XE sur un serveur Ubuntu 9 et j'utilise APEX mais lorsque je tape l'URL http://localhost:8080/apex dans un browser il se transforme immediatement en http://localhost:8080/apex/apex ce qui n'aboutit à aucune page bien sur

    Mais ou cela se configure t il ?

    Toute les pistes seront bienvenus ...

    ----------------

    Finalement, l'installation a été faites sur une machine VMWare sans suffisement d'espace disque pour travailler. L'install été donc mauvaise dès le départ.
    Il me reste encore quelques soucis de variable d'environnement mais cela va mieux aprés une bonne réinstall

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •