Publicité
+ Répondre à la discussion Actualité déjà publiée
Page 3 sur 7 PremièrePremière 1234567 DernièreDernière
Affichage des résultats 41 à 60 sur 125
  1. #41
    Responsable
    Office & Excel

    Avatar de Pierre Fauconnier
    Homme Profil pro Pierre Fauconnier
    Formateur et développeur informatique indépendant
    Inscrit en
    novembre 2003
    Messages
    9 156
    Détails du profil
    Informations personnelles :
    Nom : Homme Pierre Fauconnier
    Âge : 47
    Localisation : Belgique

    Informations professionnelles :
    Activité : Formateur et développeur informatique indépendant
    Secteur : Enseignement

    Informations forums :
    Inscription : novembre 2003
    Messages : 9 156
    Points : 19 332
    Points
    19 332

    Par défaut

    De mon côté, ça fonctionne...

    AC2007 SP2...

    Cependant, je ne vois pas le bouton "Ajout d'un élément standard"...

    Il semble que le CTRL+A dans l'éditeur XML ne fonctionne pas chez moi (pas de mise en surbrillance, et pas de transfert vers le presse-papiers)

    Dans le "A propos"... le groupe "Assistant de création..." renseigne "Cette version ... 1.0" "Date: 19/05/09". Par contre, le groupe "Dernière version" renseigne "Version 1.04" "Date 23/05/2009"
    "Plus les hommes seront éclairés, plus ils seront libres" (Voltaire)
    ---------------

    Mon nouveau tuto Access est en ligne - Mes articles sur DVP
    Vous souhaitez rédiger pour DVP? Contactez-moi
    Amoureux de la langue française? Venez corriger nos ressources
    VBA pour Excel? Pensez D'ABORD en EXCEL avant de penser en VBA...
    N'oubliez pas de VOTER
    (en bas à droite d'un message)
    ---------------

  2. #42
    Membre du Club Avatar de Nephyline
    Profil pro
    Inscrit en
    janvier 2008
    Messages
    161
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2008
    Messages : 161
    Points : 58
    Points
    58

    Par défaut

    J'ai cru à une solution avec ton post, Pierre.
    En effet, j'étais sous Access 2007 SP1. J'ai donc fait la mise à jour vers la SP2, réinstallé l'assistant mais cela n'y a rien changé

    J'ai toujours les deux messages d'erreur à la suite.

  3. #43
    Responsable
    Office & Excel

    Avatar de Pierre Fauconnier
    Homme Profil pro Pierre Fauconnier
    Formateur et développeur informatique indépendant
    Inscrit en
    novembre 2003
    Messages
    9 156
    Détails du profil
    Informations personnelles :
    Nom : Homme Pierre Fauconnier
    Âge : 47
    Localisation : Belgique

    Informations professionnelles :
    Activité : Formateur et développeur informatique indépendant
    Secteur : Enseignement

    Informations forums :
    Inscription : novembre 2003
    Messages : 9 156
    Points : 19 332
    Points
    19 332

    Par défaut

    Ce qui est étrangement étrange, c'est que lorsque Access est ouvert avec le complément actif, j'ai le message d'erreur lorsque je veux voir les compléments de Excel (ouvrir Excel 2007 puis aller dans Options/Compléments)... Mais l'assistant ruban fonctionne correctement!

    "Plus les hommes seront éclairés, plus ils seront libres" (Voltaire)
    ---------------

    Mon nouveau tuto Access est en ligne - Mes articles sur DVP
    Vous souhaitez rédiger pour DVP? Contactez-moi
    Amoureux de la langue française? Venez corriger nos ressources
    VBA pour Excel? Pensez D'ABORD en EXCEL avant de penser en VBA...
    N'oubliez pas de VOTER
    (en bas à droite d'un message)
    ---------------

  4. #44
    Invité régulier
    Profil pro
    Étudiant
    Inscrit en
    juillet 2007
    Messages
    6
    Détails du profil
    Informations personnelles :
    Localisation : Algérie

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : juillet 2007
    Messages : 6
    Points : 5
    Points
    5

    Par défaut

    Ya toujours le même problème, j'ai désinstallé l'ancien et réinstallé le nouveau.

  5. #45
    Responsable Access
    Avatar de Arkham46
    Profil pro
    Inscrit en
    septembre 2003
    Messages
    4 742
    Détails du profil
    Informations personnelles :
    Localisation : France, Loiret (Centre)

    Informations forums :
    Inscription : septembre 2003
    Messages : 4 742
    Points : 9 111
    Points
    9 111

    Par défaut



    j'ai dû tout réinstaller, j'avais la même erreur que vous mais pas sur mes fichiers...

    j'espère que ça remarche maintenant

  6. #46
    Membre du Club Avatar de Nephyline
    Profil pro
    Inscrit en
    janvier 2008
    Messages
    161
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2008
    Messages : 161
    Points : 58
    Points
    58

    Par défaut Merci Arkham !!!



    Ça fonctionne au petits oignons !!! Merci beaucoup !!!

  7. #47
    Invité de passage
    Inscrit en
    octobre 2009
    Messages
    16
    Détails du profil
    Informations forums :
    Inscription : octobre 2009
    Messages : 16
    Points : 4
    Points
    4

    Par défaut


    Bravo encore et merci.

  8. #48
    Rédacteur/Modérateur
    Avatar de Domi2
    Homme Profil pro
    Gestionnaire
    Inscrit en
    juin 2006
    Messages
    6 969
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 53
    Localisation : Suisse

    Informations professionnelles :
    Activité : Gestionnaire
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : juin 2006
    Messages : 6 969
    Points : 16 048
    Points
    16 048

    Par défaut Plantage d'Access 2010 Bêta

    Bonjour,

    Je viens d'installer l'assistant dans une application Access 2010.

    Lorsque je clique sur "Nouveau ruban", Access "plante", avec le message :

    Microsoft Access a cessé de fonctionner
    Par contre, Ouvrir un fichier fonctionne par exemple.

    Quelqu'un l'a-t-il déjà installé et utilisé avec cette version ?

    Merci d'avance.

    Domi2
    Vous avez des montres, nous avons le temps ! (citation attribuée à L.-S. Senghor)

    Ici, on ne perd pas de temps ! On en passe...


    Access : créer des codes-barres 128 en VBA
    Access : les commandes intégrées des menus

    Ce message (ou un autre) vous a aidé ? Votez pour lui avec

  9. #49
    Responsable Access
    Avatar de Arkham46
    Profil pro
    Inscrit en
    septembre 2003
    Messages
    4 742
    Détails du profil
    Informations personnelles :
    Localisation : France, Loiret (Centre)

    Informations forums :
    Inscription : septembre 2003
    Messages : 4 742
    Points : 9 111
    Points
    9 111

    Par défaut

    Citation Envoyé par Domi2 Voir le message
    Je viens d'installer l'assistant dans une application Access 2010.

    Lorsque je clique sur "Nouveau ruban", Access "plante", avec le message :
    je vais prendre un peu de temps pour mettre l'assistant à jour
    (il y a pas de mal de changement à faire pour inclure les nouveautés 2010)

    en attendant tu peux utiliser la version accdb du lien précédent (c'est une version 1.5 pas finalisée mais ça devrait fonctionner)

  10. #50
    Rédacteur/Modérateur
    Avatar de Domi2
    Homme Profil pro
    Gestionnaire
    Inscrit en
    juin 2006
    Messages
    6 969
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 53
    Localisation : Suisse

    Informations professionnelles :
    Activité : Gestionnaire
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : juin 2006
    Messages : 6 969
    Points : 16 048
    Points
    16 048

    Par défaut

    Merci...
    Vous avez des montres, nous avons le temps ! (citation attribuée à L.-S. Senghor)

    Ici, on ne perd pas de temps ! On en passe...


    Access : créer des codes-barres 128 en VBA
    Access : les commandes intégrées des menus

    Ce message (ou un autre) vous a aidé ? Votez pour lui avec

  11. #51
    Invité de passage
    Inscrit en
    décembre 2009
    Messages
    4
    Détails du profil
    Informations forums :
    Inscription : décembre 2009
    Messages : 4
    Points : 2
    Points
    2

    Par défaut

    Bonjour,

    Je viens d'installer l'assistant dans une application Access 2010.

    Lorsque je clique sur "Nouveau ruban", Access "plante", avec le message :


    Citation:
    Microsoft Access a cessé de fonctionner

  12. #52
    Responsable Access
    Avatar de Arkham46
    Profil pro
    Inscrit en
    septembre 2003
    Messages
    4 742
    Détails du profil
    Informations personnelles :
    Localisation : France, Loiret (Centre)

    Informations forums :
    Inscription : septembre 2003
    Messages : 4 742
    Points : 9 111
    Points
    9 111

    Par défaut

    Citation Envoyé par colombo1 Voir le message
    Bonjour,

    Je viens d'installer l'assistant dans une application Access 2010.

    Lorsque je clique sur "Nouveau ruban", Access "plante", avec le message :


    Citation:
    Microsoft Access a cessé de fonctionner
    Bjr

    Voir le message juste au-dessus...
    La version accdb fonctionne sur 2010, mais ne gère que les rubans de la version 2007 (pas de vue backstage par exemple).

    La prochaine version fonctionnera avec 2010, mais il me faut encore quelques semaines...

  13. #53
    Invité de passage
    Inscrit en
    février 2010
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : février 2010
    Messages : 6
    Points : 2
    Points
    2

    Par défaut Impossible d'enregistrer

    Bonjour,

    Ma config Windows7 Access 2007

    J'ai installé hier le complément et j'ai un peu galéré
    0 - Au départ impossible d'installer le complément, il faut dans les parametres de Windows 7 (panneau de config comptes utilisateurs modifier les params de controle) mettre le niveau alerte au mini et redémarrer pour que cela fonctionne
    1 - un des liens télécharge une version qui doit être antérieure à 2007 ? mais rien ne l'indique et j'ai eu les messages cités plus haut (complément endommagé...)
    2 - j'ai cliqué sur un autre lien et la j'avais 2 version dont une beta qui était compatible Acces 2007 (mais pas la dernière dispo) ne pourrait-on pas indiquer cela dans le nom ?

    Maintenant mes bugs
    quand je fait enbregistrer le ruban il me met un message d'erreur (erreur de sauvegarde le fichier est déjà utilisée par un autre utilisateur) - le fichier qui est indiqué dans la boite de dialogue est celui ouvert quand j'ai lancé l'assistant

    Autre bug moins grave car j'évite de le faire, si on lance l'assistant en ayant juste ouvert Access sans avoir ouvert une BDD il fait une erreur et seul le gestionnaire des taches me permet de me sortir de là, je pense qu'il faudrait tester au départ si il y a une BDD ouverte et sinon envoyer un message pour dire qu'il faut une BDD ouverte?

    Voilà c'est un peu long mais sinon bravo pour ce dev

    Merci

  14. #54
    Responsable Access
    Avatar de Arkham46
    Profil pro
    Inscrit en
    septembre 2003
    Messages
    4 742
    Détails du profil
    Informations personnelles :
    Localisation : France, Loiret (Centre)

    Informations forums :
    Inscription : septembre 2003
    Messages : 4 742
    Points : 9 111
    Points
    9 111

    Par défaut

    Citation Envoyé par devdja Voir le message
    Bonjour,

    Ma config Windows7 Access 2007

    J'ai installé hier le complément et j'ai un peu galéré
    0 - Au départ impossible d'installer le complément, il faut dans les parametres de Windows 7 (panneau de config comptes utilisateurs modifier les params de controle) mettre le niveau alerte au mini et redémarrer pour que cela fonctionne
    1 - un des liens télécharge une version qui doit être antérieure à 2007 ? mais rien ne l'indique et j'ai eu les messages cités plus haut (complément endommagé...)
    2 - j'ai cliqué sur un autre lien et la j'avais 2 version dont une beta qui était compatible Acces 2007 (mais pas la dernière dispo) ne pourrait-on pas indiquer cela dans le nom ?

    Maintenant mes bugs
    quand je fait enbregistrer le ruban il me met un message d'erreur (erreur de sauvegarde le fichier est déjà utilisée par un autre utilisateur) - le fichier qui est indiqué dans la boite de dialogue est celui ouvert quand j'ai lancé l'assistant

    Autre bug moins grave car j'évite de le faire, si on lance l'assistant en ayant juste ouvert Access sans avoir ouvert une BDD il fait une erreur et seul le gestionnaire des taches me permet de me sortir de là, je pense qu'il faudrait tester au départ si il y a une BDD ouverte et sinon envoyer un message pour dire qu'il faut une BDD ouverte?

    Voilà c'est un peu long mais sinon bravo pour ce dev

    Merci
    Bonjour,

    Normalement la version en téléchargement est pour 2007, mais il y a un soucis sur certaines config qui doit être gommé dans la prochaine version.
    Le lien donné quelques messages plus haut est une version en cours de développement pour qui voudrait voir le code.
    Je testerai avec l'ouverture de l'assistant sans base de données ouverte, je ne suis pas sûr d'avoir testé ce cas.
    Sinon pour l'installation du complément sur Vista et Seven, je vais ajouter un petit commentaire dans la doc concernant les problèmes de sécurité.

    La prochaine version ne devrait pas tarder, je débuge encore un peu.


  15. #55
    Responsable Access
    Avatar de Arkham46
    Profil pro
    Inscrit en
    septembre 2003
    Messages
    4 742
    Détails du profil
    Informations personnelles :
    Localisation : France, Loiret (Centre)

    Informations forums :
    Inscription : septembre 2003
    Messages : 4 742
    Points : 9 111
    Points
    9 111

    Par défaut

    Bjr,

    La version 2 est disponible en version bêta :
    http://www.developpez.net/forums/d88...e-2007-2010-a/


  16. #56
    Responsable Access
    Avatar de Arkham46
    Profil pro
    Inscrit en
    septembre 2003
    Messages
    4 742
    Détails du profil
    Informations personnelles :
    Localisation : France, Loiret (Centre)

    Informations forums :
    Inscription : septembre 2003
    Messages : 4 742
    Points : 9 111
    Points
    9 111

    Par défaut

    Citation Envoyé par Arkham46 Voir le message
    Bjr,

    La version 2 est disponible en version bêta :
    http://www.developpez.net/forums/d88...e-2007-2010-a/

    Fini la bêta, la version 2.0 est disponible et évoluera sur ce fil.
    Merci à tous ceux qui m'ont aidé à débugger.

    N'hésitez pas à continuer à commenter l'outil à la suite.


  17. #57
    Responsable Access
    Avatar de Arkham46
    Profil pro
    Inscrit en
    septembre 2003
    Messages
    4 742
    Détails du profil
    Informations personnelles :
    Localisation : France, Loiret (Centre)

    Informations forums :
    Inscription : septembre 2003
    Messages : 4 742
    Points : 9 111
    Points
    9 111

    Par défaut

    bjr,

    Quelques correction pour la version 2.0.1

    Assistant Ruban Office. Version 2.0.1
    - Vérification du type d'élément et de ses attributs lors d'un déplacement
    (par exemple déplacement d'un button depuis un buttongroup vers un group, l'attribut size doit apparaître)
    (bug rapporté par Depite, merci à lui)
    - Ne déclenche plus l'affichage de la liste de saisie (éditeur XML) lors de l'ajout d'un espace dans une chaîne de caractères
    - Ajout du texte complet de l'élément survolé dans la barre d'état
    - Amélioration lors de la validation automatique des attributs (si navigation directe vers autre attribut ou autre contrôle)
    - Affichage de la taille du répertoire de sauvegarde sur le groupe de sauvegardes de l'onglet Options
    - Correction sur vérification de la taille de la valeur d'un attribut (ex : keytip doit être inférieur à 3 caractères)
    Bons rubans!

  18. #58
    Invité de passage
    Inscrit en
    mai 2010
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : mai 2010
    Messages : 3
    Points : 1
    Points
    1

    Par défaut

    Bonjour à tous !
    Déjà merci pour ce complément, enfin je ne suis plus obligée de sortir mon bouquin pour créer mon ruban !

    Ensuite, un petit truc pour installer le complément sans avoir à désactiver l'UAC :
    un clic droit sur le raccourci vers Microsoft Access, Propriétés, onglet Compatibilité. Ensuite, cochez "Exécutez ce programme en tant qu'administrateur". Validez.
    Relancez Access, et installez votre complément.
    Il ne reste plus qu'à décocher la case pour revenir à un comportement classique, complément installé !

  19. #59
    Candidat au titre de Membre du Club
    Homme Profil pro Gérard Bricout
    Retraité (ancien chef de projet)
    Inscrit en
    novembre 2003
    Messages
    12
    Détails du profil
    Informations personnelles :
    Nom : Homme Gérard Bricout
    Âge : 67
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Retraité (ancien chef de projet)
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : novembre 2003
    Messages : 12
    Points : 14
    Points
    14

    Par défaut Office 2010 64 bits

    Bonjour à tous,

    J'ai plusieurs fois utilisé cet excellent outil avec Access 2007 .
    J'utilise actuellement Office 2010 64 bits (windows 7) et l'assistant de ruban n'est plus utilisable (une mise à jour des apis semble nécessaire)
    Est-ce qu'une version compatible 64 bits est prévue?


  20. #60
    Responsable Access
    Avatar de Arkham46
    Profil pro
    Inscrit en
    septembre 2003
    Messages
    4 742
    Détails du profil
    Informations personnelles :
    Localisation : France, Loiret (Centre)

    Informations forums :
    Inscription : septembre 2003
    Messages : 4 742
    Points : 9 111
    Points
    9 111

    Par défaut

    Citation Envoyé par brigerard Voir le message
    J'utilise actuellement Office 2010 64 bits (windows 7) et l'assistant de ruban n'est plus utilisable (une mise à jour des apis semble nécessaire)
    Est-ce qu'une version compatible 64 bits est prévue?
    Bjr

    où est-ce que ça bloque?
    y a-t-il un message d'erreur?

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •