Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 7 sur 7
  1. #1
    Membre éclairé Avatar de Space Cowboy
    Inscrit en
    avril 2005
    Messages
    496
    Détails du profil
    Informations forums :
    Inscription : avril 2005
    Messages : 496
    Points : 340
    Points
    340

    Par défaut Problème de copier et sélection

    Bonjour,

    J'ai un tout petit soucis avec Dreamweaver CS4. Il m'arrive (souvent) lorsque je fait un Ctrl+C que le logiciel me sélectionne automatiquement une balise entière (genre tout une feuille CSS ou tout le contenu d'un <?php ?>) si je le fait sur une partie du code dans cette balise.

    C'est voulus, un bug ou j'ai activer quelque chose qu'il ne fallait pas ?

  2. #2
    Modérateur
    Avatar de Vil'Coyote
    Profil pro
    Développeur Web
    Inscrit en
    février 2008
    Messages
    3 986
    Détails du profil
    Informations personnelles :
    Âge : 34
    Localisation : France, Marne (Champagne Ardenne)

    Informations professionnelles :
    Activité : Développeur Web

    Informations forums :
    Inscription : février 2008
    Messages : 3 986
    Points : 5 681
    Points
    5 681

    Par défaut

    salut,
    quand tu fait ton ctrl+c, tu le fait dans quelle partie de dw? dans la partie design, la partie code, dans la partie mixte?

  3. #3
    Membre éclairé Avatar de Space Cowboy
    Inscrit en
    avril 2005
    Messages
    496
    Détails du profil
    Informations forums :
    Inscription : avril 2005
    Messages : 496
    Points : 340
    Points
    340

    Par défaut

    Je ne travaille que dans la partie code.

    Je sélectionne quelque ligne grâce a la colonne bleu à gauche avec les numéros des lignes, puis je fait un crtl+c.
    A ce moment la, ca sélectionne tout ce qui est dans la première balise parente et ca me fait un ctrl+C.

    Je n'ai ce phénomène que lors de la première ouverture de Dream, ca disparait avec le temps ou lorsque je m'énerve légérement dessus à coup de CTRL+C/V

  4. #4
    Invité de passage
    Inscrit en
    novembre 2009
    Messages
    1
    Détails du profil
    Informations forums :
    Inscription : novembre 2009
    Messages : 1
    Points : 1
    Points
    1

    Par défaut

    Salut,
    J'ai le même problème.
    As-tu trouvé une solution ?
    quelqu'un en a-t-il une ?

    merci

  5. #5
    Invité de passage
    Inscrit en
    octobre 2009
    Messages
    5
    Détails du profil
    Informations forums :
    Inscription : octobre 2009
    Messages : 5
    Points : 1
    Points
    1

    Par défaut

    Je me permet de relancer le sujet car je rencontre le même problème et c'est vraiment énervant.
    Si par hasard quelqu'un avait une solution, merci beaucoup!

  6. #6
    Nouveau Membre du Club
    Profil pro
    Inscrit en
    avril 2007
    Messages
    22
    Détails du profil
    Informations personnelles :
    Âge : 37
    Localisation : France, Ille et Vilaine (Bretagne)

    Informations forums :
    Inscription : avril 2007
    Messages : 22
    Points : 27
    Points
    27

    Par défaut

    Bonjour,

    Une collègue est confrontée au même problème depuis la réinstallation de son PC le mois dernier. La mise à jour de Dreamweaver n'a rien solutionné.

    Quand elle ferme Dreamweaver, elle a un message d'erreur générique ("DW a planté désolé blabla"). Ensuite Dreamweaver ne veut carrément plus se lancer, le processus reste bloqué. Il faut forcer la fermeture du processus dans le Gestionnaire des tâches. Une fois redémarré, elle semble pouvoir utiliser CTRL+C/V normalement...

  7. #7
    Expert Confirmé Sénior

    Homme Profil pro Alain Bontemps
    Développeur Web
    Inscrit en
    septembre 2010
    Messages
    2 649
    Détails du profil
    Informations personnelles :
    Nom : Homme Alain Bontemps
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : septembre 2010
    Messages : 2 649
    Points : 4 530
    Points
    4 530

    Par défaut

    Je remonte le sujet car j'ai eu le même problème de sélection inadéquate lors de l'ouverture des fichiers et tant que l'on a pas modifié quelque chose, par exemple insérer un espace blanc quelque part dans le fichier suffisait pour retrouver un comportement normal. Ce bug est apparu un jour sans que je puisse en déterminer la cause.

    Point commun avec le message précédent c'était suite à une réinstallation du système C.

    Enfin peut importe j'ai trouvé la solution sur un forum anglais, il suffit de passer en mode "classique" et le bug disparaît. Quelques déplacements de fenêtres vous permettront ensuite de recréer votre environnement habituel.
    - Réalisations
    - Interface graphique : génération en javascript d'objets défilants, texte et/ou images, mode horizontal ou vertical.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •