Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Invité de passage
    Inscrit en
    avril 2009
    Messages
    2
    Détails du profil
    Informations forums :
    Inscription : avril 2009
    Messages : 2
    Points : 0
    Points
    0

    Par défaut VirtualBox 2.2 et le réseaux

    Bonjour,

    J'ai des soucies avec VirtualBox 2.2 et le réseaux.
    VirtualBox est installer sur un XP ou il à été crée une connexion réseau "VirtualBox Host-Only Network" qui est toujours en état "connexion limité ou inexistante"

    J'ai installé un XP sous virtualBox mais je n'est pas de connexion réseau dessus, la connexion réseau "Connexion au réseau local" est en état "connexion limité ou inexistante" !!!

    J'ai installer les addition invité, dans la config de ma VM j'ai mis comme type de carte "PCnet-FAST III (Am79C973)" et comme Mode d'accès réseau "NAT"

    Que faire pour que le XP sous la VM accéde au net ?
    J'ai récupérer une VM d'ubutu sur le site VirtualBox® Images et sans rien changer dans la config elle accède au net.

    les deux XP sont en SP3

    Merci si vous avez une solution

  2. #2
    Inactif
    Inscrit en
    avril 2008
    Messages
    888
    Détails du profil
    Informations personnelles :
    Âge : 29

    Informations forums :
    Inscription : avril 2008
    Messages : 888
    Points : 932
    Points
    932

    Par défaut

    Salut,

    pour ce faire, il en faut pas une connexion "Réseau privé hôte", mais "Accès par pont"
    Attention : dans les paramètres de ta machine invité, via VirtualBox, en cliquant sur la sorte de tourne-vis jsute à droite de "Accès par pont", n'oublies pas de générer une adresse MAC (les flèches vertes) et de cocher "Cable connecté".

    "Réseau privé hôte" te permet seulement de participer à un réseau entre ton hôte et ta ou tes invités (ou sinon il faut configurer un partage de connexion Internet via la carte réseau virtuelle créée sur l'hôte et ta carte se connectant à Internet).

  3. #3
    Expert Confirmé Sénior
    Avatar de vpourchet
    Homme Profil pro Valentin POURCHET
    Integrateur Systemes & Virtualisation
    Inscrit en
    avril 2008
    Messages
    1 159
    Détails du profil
    Informations personnelles :
    Nom : Homme Valentin POURCHET
    Âge : 26
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Integrateur Systemes & Virtualisation
    Secteur : Conseil

    Informations forums :
    Inscription : avril 2008
    Messages : 1 159
    Points : 4 031
    Points
    4 031

    Par défaut

    comme l'a dit stephbb75 il faut creer une connection bridged, ce qui correspond à faire un pont entre l'adaptateur physique (la carte ethernet) de l'hote et la carte virtuelle de la VM tu aura ainsi acces au net et tu ne sera plus en host only.

    d'ailleurs la VM ubuntu récuperée doit avoir une carte bridged également

  4. #4
    Invité de passage
    Inscrit en
    avril 2009
    Messages
    2
    Détails du profil
    Informations forums :
    Inscription : avril 2009
    Messages : 2
    Points : 0
    Points
    0

    Par défaut

    Bonjour,

    Merci pour ces réponses, effectivement en changent dans la config de la VM dans la partie réseau "NAT" en "Acces par pont" et cela fonctionne.

    Je n'est rien touché à la config réseau sur le XP hôte.

    Ce que je ne comprend pas c'est que le ubuntu que j'ai télécharger fonctionne avec une configuration réseau dans la VM en "NAT" ...
    Mais je pense que les "mystère" des réseaux je n'arriverais jamais à les comprendre ;-)

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •