Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Gunner4902
    Invité(e)

    Par défaut Désactiver le cache des miniatures sous Vista

    Bonjour,

    Une question récurente sur internet est comment désactiver le cache miniatures sous Vista.

    Comme beaucoup je me suis posé cette question et n'ai pas trouvé la solution en français.

    La réponse in english me semble intéressante (je l'ai testé et elle fonctionne). Aussi je souhaite la faire connaitre à ceux ne connaissant pas la langue de la poire secouée*

    http://www.vistax64.com/tutorials/14...che-vista.html

    • Tout d'abord ouvrez un dossier. Dans le menu de gauche, cliquez sur Organiser, puis sur Options des dossiers et de recherche. Onglet Affichage, cocher Toujours afficher des icones, jamais des miniatures.

    • Faites désormais un nettoyage de disque (Démarrer > Accessoires > Outils Système > nettoyage) sur la partition acceuillant Windows Vista (normalement C. Si vous avez un logiciel comme TuneUp, vous pouvez l'utiliser également avec l'option Gagner de l'espace disque.

    • copier %LocalAppData%\Microsoft dans la barre Rechercher du menu démarrer.

    • Cliquez droit sur l'icone du sous dossier Windows

    • Allez sur l'onglet sécurité

    • Cliquez sur le bouton Avancé

    • Dans la fenêtre ouverte, cliquez sur le bouton Modifier

    • Une troisième fenetre s'ouvre, cliquez de nouveau sur Modifier (dans l'onglet Autorisations – c'est le seul onglet)

    Décochez Inclure les autorisations pouvant être héritées du parent de cet objet

    • Cliquez sur le bouton Supprimer

    • Cliquez sur Ok dans la fenêtre de confirmation

    • Confirmer une nouvelle fois votre choix en cliquant sur Yes (oui)

    • Fermez toutes les fenêtres ouvertes de l'exploreur (de Windows si vous préférez)

    • Ouvrez de nouveau un dossier. Dans le menu de gauche, cliquez sur Organiser, puis sur Options des dossiers et de recherche. Onglet Affichage, et maintenant décocher Toujours afficher des icones, jamais des miniatures.

    Voilà, c'est finit… le cache de miniatures est désactivé.


    *shakespear

  2. #2
    Membre à l'essai
    Inscrit en
    mai 2007
    Messages
    92
    Détails du profil
    Informations forums :
    Inscription : mai 2007
    Messages : 92
    Points : 23
    Points
    23

    Par défaut

    Salut,

    La solution fonctionne, sauf que le fait de décocher l'option sur le dossier "windows" concerné désactive d'autres fonctionnalités, comme la recherche.

    Donc attention à ceux qui font la manipulation. Si vous ne comprenez pas pourquoi vous ne pouvez plus effectuer de recherches dans vos dossiers, et bien c'est cette manip.

    Pour éviter le problème, l'opération consistant à :
    Décochez Inclure les autorisations pouvant être héritées du parent de cet objet
    ne doit pas être faite sur le dossier : %LocalAppData%\Microsoft\Windows, mais sur le dossier %LocalAppData%\Microsoft\Windows\Explorer

    Je n'ai pas encore détecté d'autres incidences en appliquant ça sur le dossier Explorer, mais il pourrait très bien y en avoir.


    A+ benjamin

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •