+ Répondre à la discussion Actualité déjà publiée
Page 2 sur 2 PremièrePremière 12
Affichage des résultats 21 à 35 sur 35
  1. #21
    Candidat au titre de Membre du Club
    Inscrit en
    février 2007
    Messages
    11
    Détails du profil
    Informations forums :
    Inscription : février 2007
    Messages : 11
    Points : 12
    Points
    12

    Par défaut Bug Netbeans sous Ubuntu 7.10

    Que ce soit 5.5 des dépôts ou la 6 trouvée chez srvremi :
    Dans la fenêtre d'options, cliquer sur "options avancées" puis recliquer sur "options basiques" : la fenêtre dépasse alors de l'écran, est trop grande et seul un petit rectangle est dessiné.
    Un collègue me dit que ça arrive souvent, au point de gêner pour bosser. C'est dommage, ça n'arrive pas sous mes applis swing... Ils ont fait quoi dans Netbeans ??

  2. #22
    Membre confirmé
    Avatar de bobuse
    Inscrit en
    janvier 2005
    Messages
    229
    Détails du profil
    Informations forums :
    Inscription : janvier 2005
    Messages : 229
    Points : 245
    Points
    245

    Par défaut

    Ha oui tiens, j'avais repéré ça, mais ça ne me gène pas trop puisque je travaille avec deux écrans Mais effectivement les options avancées aparaissent bizarrement sur l'autre écran, et quand je reclique sur options basiques, la boîte se rouvre sur le même écran (le deuxième).

    Je ne sais pas sous gnome, mais sous KDE, tu peux faire F3 pour accéder au menu de la fenêtre, et la troisième entrée correspond à déplacer qui permet de déplacer la fenêtre au clavier. Ainsi, ça permet de ramener sur l'affichage une fenêtre hors affichage qui n'a pas d'entrée dans la barre des tâches.

    Mais effectivement qu'est-ce qu'ils ont foutu !? T'as regardé si il avait un bugreport chez netbeans ?

  3. #23
    Nouveau Membre du Club
    Inscrit en
    mars 2008
    Messages
    48
    Détails du profil
    Informations forums :
    Inscription : mars 2008
    Messages : 48
    Points : 30
    Points
    30

    Par défaut


    ça fais un moment que j ai téléchargé netbeans 6 pour ubuntu
    voila le tuto ici (lien apt)
    sinon moi aussi j'ai le même problème d'affichage des fenêtres , mais ça arrive que quand je suis sous compiz-fusion
    si quelqu'un a une solution , merci d'avance

  4. #24
    Expert Confirmé Sénior
    Avatar de djo.mos
    Inscrit en
    octobre 2004
    Messages
    4 673
    Détails du profil
    Informations forums :
    Inscription : octobre 2004
    Messages : 4 673
    Points : 7 849
    Points
    7 849

    Par défaut

    Bonjour,
    Remarque que ce problème de fenêtres n'est pas spécifique à Netbeans, mais c'est plutôt lié à AWT/Swing.
    Preson, quand j'utilisais la jvm IcedTea au lieu de celle de Sun, je n'ai plus rencontré ce problème dans les apps AWT/Swing. J'ai néanmoins du abandonner à cause d'un autre (grave) spécifique à Netbeans: des fenêtres blanches + CPU à 100% + netbeans bloqué.

    A t'on ce même problème avec la jdk 1.6_04 ? (car j'en suis à la 03 pour l'instant).

  5. #25
    Membre chevronné Avatar de srvremi
    Homme Profil pro
    Enseignant Chercheur
    Inscrit en
    mars 2002
    Messages
    544
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Enseignant Chercheur
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2002
    Messages : 544
    Points : 605
    Points
    605

    Par défaut

    Salut.

    ça fais un moment que j ai téléchargé netbeans 6 pour ubuntu
    C'est quoi l'intérêt de redonner le lien vers le tuto que j'ai créé ?

    Pour information, Netbeans 6 devrait faire partie des dépôts officiels de la prochaine version Ubuntu Hardy. Sun m'a contacté pour travailler dessus avec eux.

    @+
    Rémi
    Bubuntu Graph - Rémi Vernay
    Enseignant-chercheur à l'EISTI (École d'ingénieurs en informatique Pau/Cergy)
    Expert en informatique près la cour d'appel de Pau

  6. #26
    Membre confirmé
    Avatar de bobuse
    Inscrit en
    janvier 2005
    Messages
    229
    Détails du profil
    Informations forums :
    Inscription : janvier 2005
    Messages : 229
    Points : 245
    Points
    245

    Par défaut

    Est-ce que quelqu'un a des infos sur la suite ?
    Concernant l'empaquetage de la 6.1 et des prochaines ?

  7. #27
    Invité de passage
    Inscrit en
    mai 2008
    Messages
    10
    Détails du profil
    Informations forums :
    Inscription : mai 2008
    Messages : 10
    Points : 3
    Points
    3

    Par défaut

    Saloute, apres avoir installer netbeans 6.0 avec synaptic, j'ai un message lors du lancement de netbeans :
    WARNING
    Warning - could not install module JPDA Debugger API
    JPDA Debugger API - This module requires JDKHOME/lib/tools.jar to be accessible. This file was not found. Usually this means you are trying to run the IDE with the JRE installed of the full JDK. If so, please use the --jdkhome command line option to specify a JDK installation

    cette erreur ne m'empeche pas de l'utiliser pour programmer en c++ mais j'aimerai savoir a quoi ça correspond

    Merci!

  8. #28
    Nouveau Membre du Club
    Inscrit en
    mars 2008
    Messages
    48
    Détails du profil
    Informations forums :
    Inscription : mars 2008
    Messages : 48
    Points : 30
    Points
    30

    Par défaut

    j'utilise depuis sa sortie la version 6.1 sans problèmes sous ubuntu (8.04)
    mais en démarrant cette fois il me sort une exception :

    Code :
    1
    2
    3
    A java.io.IOException exception has occurred.
    However, the system should continue working without further problems.
    Click Show Details for the stack trace.
    en regardant les details :

    Code :
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    26
    27
    28
    29
    org.xml.sax.SAXParseException: Premature end of file.
    	at com.sun.org.apache.xerces.internal.parsers.AbstractSAXParser.parse(AbstractSAXParser.java:1231)
    	at com.sun.org.apache.xerces.internal.jaxp.SAXParserImpl$JAXPSAXParser.parse(SAXParserImpl.java:522)
    	at org.netbeans.core.xml.FileEntityResolver$DTDParser.parse(FileEntityResolver.java:430)
    Caused: java.io.IOException: Parsing MultiFileObject@437b9a[Windows2Local/Components/navigatorTC.settings]: Premature end of file.
    	at org.netbeans.core.xml.FileEntityResolver$DTDParser.parse(FileEntityResolver.java:443)
    	at org.netbeans.core.xml.FileEntityResolver.getEnvForIDO(FileEntityResolver.java:171)
    	at org.netbeans.core.xml.FileEntityResolver.getEnvironment(FileEntityResolver.java:164)
    	at org.openide.loaders.Environment.findForOne(Environment.java:132)
    	at org.openide.loaders.InstanceDataObject.getCookiesLookup(InstanceDataObject.java:635)
    	at org.openide.loaders.InstanceDataObject.getCookiesLookup(InstanceDataObject.java:626)
    	at org.openide.loaders.InstanceDataObject.getCookieFromEP(InstanceDataObject.java:557)
    	at org.openide.loaders.InstanceDataObject.getCookie(InstanceDataObject.java:579)
    	at org.netbeans.core.windows.persistence.PersistenceManager.getTopComponentPersistentForID(PersistenceManager.java:529)
    	at org.netbeans.core.windows.persistence.PersistenceManager.getTopComponentForID(PersistenceManager.java:639)
    	at org.netbeans.core.windows.PersistenceHandler.getTopComponentForID(PersistenceHandler.java:422)
    	at org.netbeans.core.windows.PersistenceHandler.initModeFromConfig(PersistenceHandler.java:386)
    	at org.netbeans.core.windows.PersistenceHandler.load(PersistenceHandler.java:205)
    	at org.netbeans.core.windows.WindowSystemImpl.load(WindowSystemImpl.java:69)
    [catch] at org.netbeans.core.NonGui$2.run(NonGui.java:190)
    	at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)
    	at java.awt.EventQueue.dispatchEvent(EventQueue.java:597)
    	at org.netbeans.core.TimableEventQueue.dispatchEvent(TimableEventQueue.java:104)
    	at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:273)
    	at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:183)
    	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:173)
    	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:168)
    	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:160)
    	at java.awt.EventDispatchThread.run(EventDispatchThread.java:121)
    quelqu'un a une idée ?

  9. #29
    Membre Expert

    Inscrit en
    janvier 2005
    Messages
    732
    Détails du profil
    Informations forums :
    Inscription : janvier 2005
    Messages : 732
    Points : 1 090
    Points
    1 090

    Par défaut

    Citation Envoyé par linuxien_tun Voir le message
    j'utilise depuis sa sortie la version 6.1 sans problèmes sous ubuntu (8.04)
    mais en démarrant cette fois il me sort une exception :

    quelqu'un a une idée ?
    Il semble que tu aies un soucis avec un fichier de paramètre au chargement.
    regarde si tu ne trouves pas un fichier qui ressemble à "Windows2Local/Components/navigatorTC.settings" dans ton /home/tonuser/.netbeans/6.1

  10. #30
    Nouveau Membre du Club
    Inscrit en
    mars 2008
    Messages
    48
    Détails du profil
    Informations forums :
    Inscription : mars 2008
    Messages : 48
    Points : 30
    Points
    30

    Par défaut

    Citation Envoyé par Tarul Voir le message
    Il semble que tu aies un soucis avec un fichier de paramètre au chargement.
    regarde si tu ne trouves pas un fichier qui ressemble à "Windows2Local/Components/navigatorTC.settings" dans ton /home/tonuser/.netbeans/6.1
    merci , mais comme j'ai pas pu attendre , j'ai du le désinstaller .
    merci quand même

  11. #31
    Nouveau Membre du Club
    Inscrit en
    mars 2008
    Messages
    48
    Détails du profil
    Informations forums :
    Inscription : mars 2008
    Messages : 48
    Points : 30
    Points
    30

    Par défaut

    finalement , en réinstallant ça n'a rien arrangé , donc , j ai cherché le fichier que m'a indiqué Tarul , et je l ai effacer apres un seconde desinstallation
    ca roule maintenant . encore merci

  12. #32
    Membre chevronné Avatar de srvremi
    Homme Profil pro
    Enseignant Chercheur
    Inscrit en
    mars 2002
    Messages
    544
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Enseignant Chercheur
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2002
    Messages : 544
    Points : 605
    Points
    605

    Par défaut Nouvelle version 6.7

    J'ai mis à jour les paquets d'installation pour avoir les version 6.7.1, 6.7 et 6.5 de Netbeans, le tout en français.
    - http://bubuntu.net/Installer-Netbeans.html
    ou
    - http://doc.ubuntu-fr.org/netbeans

    @+
    Rémi
    Bubuntu Graph - Rémi Vernay
    Enseignant-chercheur à l'EISTI (École d'ingénieurs en informatique Pau/Cergy)
    Expert en informatique près la cour d'appel de Pau

  13. #33
    Expert Confirmé Sénior
    Avatar de Valère
    Profil pro
    Inscrit en
    août 2005
    Messages
    1 334
    Détails du profil
    Informations personnelles :
    Âge : 39
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations forums :
    Inscription : août 2005
    Messages : 1 334
    Points : 4 641
    Points
    4 641

    Par défaut

    Fantastique!

    Es-tu toujours en contact avec l'équipe "officielle" qui s'occupe de la publication dans les repository ubuntu?

    Valère
    Pensez au bouton
    Je ne répond pas aux questions techniques par email ou MP.

  14. #34
    Membre chevronné Avatar de srvremi
    Homme Profil pro
    Enseignant Chercheur
    Inscrit en
    mars 2002
    Messages
    544
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Enseignant Chercheur
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2002
    Messages : 544
    Points : 605
    Points
    605

    Par défaut

    Je leur ai écrit on va voir
    Bubuntu Graph - Rémi Vernay
    Enseignant-chercheur à l'EISTI (École d'ingénieurs en informatique Pau/Cergy)
    Expert en informatique près la cour d'appel de Pau

  15. #35
    Débutant Avatar de razily
    Inscrit en
    février 2009
    Messages
    376
    Détails du profil
    Informations forums :
    Inscription : février 2009
    Messages : 376
    Points : 123
    Points
    123

    Par défaut

    j'ai un problème en cliquant sur l'installation semi automatique proposé dans le lien : il m'affiche :
    Code :
    1
    2
     
    Impossible de trouver «*netbeans-java-se*»


    je suis sous hardy Heron et j'ai déjà installé le dépôt bubuntu en cliquant sur le lien

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •