1. #1
    Invité de passage
    Inscrit en
    août 2004
    Messages
    10
    Détails du profil
    Informations forums :
    Inscription : août 2004
    Messages : 10
    Points : 1
    Points
    1

    Par défaut Réseau non identifié sous vista

    Bonsoir à tous,

    Je viens de faire l'acquisition d'un PC portable DELL (VOSTRO 1500) sous Vista Pro.

    L'accés à Internet via le WiFi ne pose aucun problème quelque soit l'architecture réseau (Freebox, routeur D-Link ...).
    En revanche, IMPOSSIBLE de me connecter chez moi sur mon réseau local en ethernet. C'est à dire accès local seulement, reseau non identifié et l'adresse IP n'a rien à voir avec celle que le routeur devrait attribué.
    Ce réseau est composé
    • d'une freebox v4 (mode routeur désactivé et wifi desactivé)
    • d'un routeur D-Link 624+ avec le dernier firmware, serveur DHCP actif

    Je suis (pour l'instant ) sûr qu'il s'agit d'un problème de config sous vista puisque jusqu'à l'acquisition de ce nouvel ordinateur tout allait très bien.
    J'ai donc :
    • desactiver le protocole TCP/IP v6
    • desactiver le pilote d'e/s du mappage
    • desactiver le repondeur de découverte de topologie

    afin de me rapprocher de la config sous XP ... mais rien, snirf

    Serait-il donc vrai que les routeurs doivent être "compatible" Vista ?

    J'espère avoir suffisament complet et que vous pourrez m'aider ... merci d'avance !

  2. #2
    Rédacteur

    Avatar de Louis-Guillaume Morand
    Homme Profil pro
    Consultant
    Inscrit en
    mars 2003
    Messages
    10 837
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Consultant
    Secteur : Conseil

    Informations forums :
    Inscription : mars 2003
    Messages : 10 837
    Points : 25 280
    Points
    25 280

    Par défaut

    Serait-il donc vrai que les routeurs doivent être "compatible" Vista ?
    non


    ton adresse IP ne serait-elle pas une adresse APIPA? 169.254.etc?
    je pense que dans ton cas, elle voit pas le routeur, alors met toi une IP fixe et voit ce que ca donne.
    ou alors ton routeur doit pouvoir faire de la réservation d'ip par adresse mac, ce qui n'est pas mal non plus. les ip dynamiques cest le mal pour le routage ensuite
    moi c'est Louis-Guillaume, ni Louis, ni Guillaume mais Louis-Guillaume et je n'aide pas ceux qui écorchent mon nom

  3. #3
    Invité de passage
    Inscrit en
    août 2004
    Messages
    10
    Détails du profil
    Informations forums :
    Inscription : août 2004
    Messages : 10
    Points : 1
    Points
    1

    Par défaut

    J'avais oublié de préciser ...

    En fait le routeur attribue par defaut les adresses 192.200.80.100 --> 192.200.80.110 pour les clients DHCP sauf pour mon PC et mon portable dont les adresses MAC sont associées à des adresses IP fixes 192.200.80.10 pr la tour et à l'heure actuelle .11 pr la carte WiFi du portable et "normalement" .12 pr la carte Ethernet mais là ... c'est le drame.
    J'ai tout de même essayé sans la réservation d'IP, en vain.

    Merci quand même ...

  4. #4
    Invité de passage
    Profil pro
    Inscrit en
    septembre 2008
    Messages
    1
    Détails du profil
    Informations personnelles :
    Âge : 34
    Localisation : France, Alpes Maritimes (Provence Alpes Côte d'Azur)

    Informations forums :
    Inscription : septembre 2008
    Messages : 1
    Points : 1
    Points
    1

    Par défaut

    Bonjour a tous,

    J'ai aussi ce probleme de 'Connexion non identifiee', sous VISTA et FREEBOX.
    Que ce soit en demandant une IP dynamique ou une IP fixe.
    Par contre, j'ai remarque que si je desactivais la fonction routeur de la FREEBOX, cela fonctionnait normalement.

    Choses etranges:
    - En IP dynamique, je me retrouve avec une addresse de type 154.xxx.xxx.xxx
    qui ne ressemble a ma plage d'adresse d'attribution: 192.168.xxx.xxx
    - J'ai quand meme un acces au reseau local
    - Pas de probleme si je desactive la fonction routeur de la FREEBOX.
    - Impossible de voir le reseau WIFI meme s'il est active par l'interface FREE.
    - Le PC sous VISTA de mon amie n'a pas de probleme a se connecter pour une configuration de reseau identique
    - Aucun probleme sous UBUNTU.

    En continuant a chercher, on devrait y arriver.

    Bon courage a tous.

Discussions similaires

  1. Aide de Builder non accessible sous Vista
    Par ryma87rh dans le forum C++Builder
    Réponses: 1
    Dernier message: 19/03/2009, 09h44
  2. Fichiers de police non valide sous vista
    Par schkrumble dans le forum Windows Vista
    Réponses: 1
    Dernier message: 07/12/2008, 11h27
  3. Réseau non identifié
    Par Vampyra dans le forum Windows Vista
    Réponses: 4
    Dernier message: 08/12/2007, 14h45
  4. Réseau non identifié sous vista
    Par rimbaut dans le forum Windows Vista
    Réponses: 5
    Dernier message: 27/04/2007, 13h28
  5. Carte réseau non détectée sous Win XP
    Par maddog2032 dans le forum Hardware
    Réponses: 10
    Dernier message: 20/10/2005, 11h54

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo