Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Invité régulier
    Inscrit en
    octobre 2007
    Messages
    14
    Détails du profil
    Informations personnelles :
    Âge : 29

    Informations forums :
    Inscription : octobre 2007
    Messages : 14
    Points : 9
    Points
    9

    Par défaut [FreeBSD] Changer la langue du clavier

    Bonjour,

    en tant que débutant sur FreeBSD j'ai quelque soucis, dont celui de la langue du clavier.

    A l'installation j'ai choisi swissfrench, mais maintenant ça n'est plus le bon clavier (z et y inversés et les caractères spéciaux sont faux). Je suis allé voir dans mon "rc.conf" et le keymap est effectivement swissfrench. Je ne comprend donc pas pourquoi ça ne fonctionne pas.

    Merci de votre aide!!!

  2. #2
    En attente de confirmation mail

    Inscrit en
    juin 2002
    Messages
    6 164
    Détails du profil
    Informations forums :
    Inscription : juin 2002
    Messages : 6 164
    Points : 17 579
    Points
    17 579

    Par défaut

    Cette configuration a été changée entre temps ? Je vois que vous avez trois possibilités pour swissfrench (d'après ma 6.2) :
    • swissfrench.iso
    • swissfrench.iso.acc
    • swissfrench.cp850

    Que vous pouvez changer (et/ou tester) manuellement à l'aide de la commande kbdcontrol (option L minuscule). Mais n'étant pas concerné je ne puis vous en dire plus

  3. #3
    Invité régulier
    Inscrit en
    octobre 2007
    Messages
    14
    Détails du profil
    Informations personnelles :
    Âge : 29

    Informations forums :
    Inscription : octobre 2007
    Messages : 14
    Points : 9
    Points
    9

    Par défaut

    Merci, ca fonctionne maintenant.

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •