Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 7 sur 7
  1. #1
    Invité de passage
    Inscrit en
    février 2007
    Messages
    1
    Détails du profil
    Informations forums :
    Inscription : février 2007
    Messages : 1
    Points : 0
    Points
    0

    Par défaut ''explorateur exe a cessé de fonctionner ''

    que faire quand par exemple je veux aller dans le panneau de configuration , une fenetre s ouvre et explorateur windows a cesse de fonctionner apparait.

    cela ferme les fenetres et on repart sur le bureau

    Que faire ? car je ne peux pas a cause de cela configurer vista premium

  2. #2
    Membre éprouvé
    Avatar de erfindel
    Homme Profil pro
    Inscrit en
    janvier 2007
    Messages
    498
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 27
    Localisation : France, Rhône (Rhône Alpes)

    Informations forums :
    Inscription : janvier 2007
    Messages : 498
    Points : 410
    Points
    410

    Par défaut

    Bonjour d'abord,

    essaye de supprimer
    explorer.exe
    dans le gestionnaires de processus et de le relancer !

    Sous Xp en tout cas c'est la procédure classique

  3. #3
    Invité de passage
    Inscrit en
    janvier 2008
    Messages
    1
    Détails du profil
    Informations forums :
    Inscription : janvier 2008
    Messages : 1
    Points : 1
    Points
    1

    Par défaut exploreur a cessé de fonctionner

    j ai eu ce probleme des que j explorais un CD
    j ai applique la porcedure de l aide (cliquer ici pour en savoir plus qd le mess d erreur d s affiche)
    il faut aller sous 'ordinateur', click sous 'proprietes', 'parametres syst avancés'
    click sous 'parmetres' ds la fenetre performance, onglet 'prevention de l execution des donneés', activer la prevention des donnees sauf pour, faire 'ajouter' et la il faut trouver le fichier 'explorateur windows',

    en general sous : c:/utilisateurs/ votre nom de session/AppData/Roaming/microcrosoft/windows/menu demarrer/programmes)
    faire ouvrir pour explorateur'
    et normalement il y la case 'explorateur windows qui se coche'

    c est la meme procedure quavec le probleme de COM surrogate

    en tt cas pour ma ca marche maintenant....

  4. #4
    Futur Membre du Club
    Profil pro
    Inscrit en
    février 2007
    Messages
    47
    Détails du profil
    Informations personnelles :
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations forums :
    Inscription : février 2007
    Messages : 47
    Points : 16
    Points
    16

    Par défaut

    salut à tous

    Je me joins à vous car j'ai le même problème dans l'explorateur de vista...impossible d'utiliser le click droit sans qu'il se referme !

    Donc je voudrai essayer la solution de ssiko
    c:/utilisateurs/ votre nom de session/AppData/Roaming/microcrosoft/windows/menu demarrer/programmes)
    faire ouvrir pour explorateur'
    Que veux tu dire pour
    faire ouvrir pour explorateur'
    je ne comprends pas ce qu'il faut faire comme manipulation

    D'avance merci

    @+

    Naje83

    ps : je viens de désinstaller VLC et cela semble fonctionner...un peu embettant pour freeplayer non ? si quelqu'un à une autre solution.

  5. #5
    Membre actif
    Inscrit en
    juin 2002
    Messages
    390
    Détails du profil
    Informations forums :
    Inscription : juin 2002
    Messages : 390
    Points : 173
    Points
    173

    Par défaut

    Bonjour, moi aussi j'ai exactement le meme probleme pour le panneau de config mais aussi pour le centre de connection reseau. Du coup je ne peux pas changer ma connection reseau comme je le veux en fonction de l'endroit ou je me trouve (j'ai un protable Toshiba)
    Ca a commence a planter 2-3 mois apres l'achat du portable neuf.
    J'ai fouiner dans le support technique imbuvable de microsoft, j'ai poste des messages dans des forums mais j'ai jamais eu de reponse.
    J'ai appele le support Toshiba et il m'on fait reinstaller le systeme. (sont fort chez toshiba, ils savent rien dire d'autre que "ben ca marche pas! ben c'est le systeme, ben faut reinstaller") Ce que finalement je me suis resigne a faire.
    Ca a de nouveau marche 2-3 mois et puis maintenant c'est tout pareil !

    Si quelqu'un a une solution je serais le plus heureux.
    En attendant, est ce qu'il serait quand meme possible de configurer un reseau par un autre moyen ? Je pense notamment a la bonne vieille ligne de commande que rien ne pourra jamais remplacer, preuve en est ;o)

  6. #6
    Membre actif
    Inscrit en
    juin 2002
    Messages
    390
    Détails du profil
    Informations forums :
    Inscription : juin 2002
    Messages : 390
    Points : 173
    Points
    173

    Par défaut

    Bonjour a tous,
    Enfin j'ai trouve la solutio à mon problème. C'était Firebird (V1.5) qui faisait tout planter. J'ai supprimé le fichier FirebirdCC.cpl (je n'ai plus le nom exacte mais c'est le control panel qui est normalement accessible depuis le paneau de config) dans le repertoire c:\windows\system32

    Et voila !

  7. #7
    Invité de passage
    Inscrit en
    juillet 2008
    Messages
    1
    Détails du profil
    Informations forums :
    Inscription : juillet 2008
    Messages : 1
    Points : 1
    Points
    1

    Par défaut pb résolu

    En voulant ouvrir le panneau de configuration sur windows vista, j'obtenais à chaque fois le msg "explorateur windows a cessé de fonctionner" et ça repart sur le bureau.
    Je me suis inspiré des solutions proposés et j'ai juste supprimé le fichier Firebird2control.cpl qui se trouvait dans C:\Windows\system32; et TOUT est rentré dans l'ordre. Le problème a été résolu. Merci à tous.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •