Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Futur Membre du Club
    Inscrit en
    août 2008
    Messages
    112
    Détails du profil
    Informations forums :
    Inscription : août 2008
    Messages : 112
    Points : 16
    Points
    16

    Par défaut Problème avec Z-INDEX

    Bonjour à tous,

    J'ai un petit souci de positionnement avec mes css, je vais essayer d'expliquer le plus clairement possible.

    Voici un exemple visuel de ce que je voudrais obtenir (voir la bordure du div contenu) :
    http://lelixir.webhop.net:8888/test/test.jpg

    Je souhaite conserver cette bordure comme illustré dans l'image postée plus haut, l'idée serait donc de mettre un fond avec ma bordure qui se répète à la verticale et de positionner ma div#contenu (couleur noir) au dessous de mes div de background (couleur rouge) afin que la bordure ne descende pas jusqu'en bas du contenu.

    J'ai essayé de mettre des z-index et position relative à toutes les div de background mais malheureusement sans résultat, je ne comprend vraiment pas pourquoi je n'arrive pas à les positionner.

    D'avance un grand merci pour l'aide que vous pourrez me fournir.

    Salutations et bonne fin de week-end !

  2. #2
    Expert Confirmé Avatar de Muchos
    Homme Profil pro Jonathan Renoult
    Étudiant
    Inscrit en
    décembre 2011
    Messages
    1 346
    Détails du profil
    Informations personnelles :
    Nom : Homme Jonathan Renoult
    Âge : 28
    Localisation : France, Calvados (Basse Normandie)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : Arts - Culture

    Informations forums :
    Inscription : décembre 2011
    Messages : 1 346
    Points : 2 980
    Points
    2 980

    Par défaut

    J'ai essayé de mettre des z-index et position relative…
    Du code, merci

    Pensons aux balises [CODE][/CODE] — Team #MrGreen
    ---
    Debug the Web together!

  3. #3
    Futur Membre du Club
    Inscrit en
    août 2008
    Messages
    112
    Détails du profil
    Informations forums :
    Inscription : août 2008
    Messages : 112
    Points : 16
    Points
    16

    Par défaut

    Merci pour la réponse Muchos,

    j'ai trouvé la solution, les div étaient mal positionnées...

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •