1. #1
    Invité de passage
    Inscrit en
    février 2006
    Messages
    13
    Détails du profil
    Informations forums :
    Inscription : février 2006
    Messages : 13
    Points : 1
    Points
    1

    Par défaut /!\ Impossible de charger le contrôle

    Salut à tous !

    J'ai conçu des usercontrole que j'ai ajouté à mon projet. Tout fonctionnait si bien et les controles n'avaient aucun problème jusqu'à une coupure de courant qui a fermé VB6 directement.
    Je travail dans ce projet depuis environs 3 mois et paf, Impossible de charger le contrôle. Mes UserControl ont disparuts de mes formulaires.

    Y a t-il une solution pour corriger ce GROS beug svp ?

    Merci

  2. #2
    Rédacteur/Modérateur
    Avatar de ProgElecT
    Homme Profil pro
    Inscrit en
    décembre 2004
    Messages
    3 656
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 59
    Localisation : France, Haute Savoie (Rhône Alpes)

    Informations professionnelles :
    Secteur : Communication - Médias

    Informations forums :
    Inscription : décembre 2004
    Messages : 3 656
    Points : 6 371
    Points
    6 371

    Par défaut

    Salut

    Peut être le plus simplement possible, en faisant une récupération system juste avant la coupure.

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo