Soutenez-nous
Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 12 sur 12
  1. #1
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut Tcp dup ack et retransmission à gogo (Wireshark)

    Bonsoir, voilà une partie de deux captures wireshark, d'un chargement d'une même page, sur le même pc fixe, l'une en ethernet et l'autre avec une clé usb wifi. Le .2 c'est moi et le .221 le serveur

    Ethernet



    Wifi




    Est-ce que quelqu'un aurait une idée pourquoi en ethernet, ça chie autant ? Ce problème provoque aussi des délai d'affichage d'images. Sur la capture ethernet, on distingue bien le délai, les premières trames sont à 0.25s et les suivantes 3.2s, alors qu'en wifi, tout est affiché quasi instantanément

    Merci

  2. #2
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    6 487
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 6 487
    Points : 9 619
    Points
    9 619

    Par défaut

    Bonsoir

    Es-tu sur du câble réseau et de son branchement ?

  3. #3
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut

    Merci pour ta réponse, j'ai testé avec un autre cable et c'est pareille. J'ai fais d'autres tests que j'ai pas mentionné dans le premier post.

    1er ordi portable :
    wifi interne => fonctionnement normal
    ethernet => fonctionnement anormal

    2eme ordi portable :
    wifi interne => anormal
    ethernet => anormal
    cle usb wifi => normal



    edit : Mise à jour des test.

  4. #4
    Modérateur
    Avatar de IP_Steph
    Homme Profil pro Steph
    Architecte réseau
    Inscrit en
    février 2012
    Messages
    1 675
    Détails du profil
    Informations personnelles :
    Nom : Homme Steph
    Localisation : France

    Informations professionnelles :
    Activité : Architecte réseau
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : février 2012
    Messages : 1 675
    Points : 3 402
    Points
    3 402

    Par défaut

    Salut,

    Est-ce que quelqu'un aurait une idée pourquoi en ethernet, ça chie autant ?
    ce sont des rafales de TCP Fast Retransmits, caractéristiques de morceaux de segments perdus. De plus, les différents tests que tu as effectués mettent en évidence un problème local à ta machine. Inutile de passer des heures sur cette trace

    1er ordi portable :
    wifi interne => fonctionnement normal
    Que donne le même test avec ce portable en utilisant l'Ethernet ?

    2eme ordi portable :
    wifi interne => anormal
    ethernet => anormal
    cle usb wifi => normal
    Comme suggéré plus haut, le problème semble lié à ce portable. Problème de driver peut-être. Ou bien interface Ethernet défectueuse.

    Est-ce que le switch Ethernet met à disposition des compteurs d'erreurs physiques (erreurs CRC notamment) ?

    Steph
    ʇɥıs uǝʍ uʌıpıɐ pɹıʌǝɹ snɔʞs :-)

  5. #5
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut

    J'ai fais le test en ethernet sur le portable ou j'avais fait uniquement le wifi et c'est aussi "anormal".
    Testé comme ceci :

    Livebox >>>>>wifi>>>>>>Repeteur-wifi>>>>>ethernet>>>>> 1er ordi Portable


    Le chipset du portable est également realtek, comme celui du fixe, par contre sur le deuxième portable c'est du chipset wifi intel

    Le switch ethernet c'est la livebox, et dedans j'ai que ça
    Nombre de paquets perdus : 0
    J'ai un autre switch mais c'est un tout petit switch netgear et on ne peut pas le monitorer.

    Merci

  6. #6
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    6 487
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 6 487
    Points : 9 619
    Points
    9 619

    Par défaut

    Bonjour


    Tu as un problème de matériel ou de pilote carte réseau filaire et Wifi, peut être aussi un problème avec Windows.

    Désinstalles toute la partie réseau et installes le bon pilote.

  7. #7
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut

    Concernant les pilotes, j'ai déjà essayé en installant les plus récent sur le fixe et le portable avec chipset wifi intel. C'est toujours pareille. Ça serait bizarre que ce soit windows car le portable avec wifi intel est sous xp, et l'autre et le fixe sous windows 7.
    Le portable ou ça fonctionne correctement avec le wifi interne a un chipset atheros.

  8. #8
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    6 487
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 6 487
    Points : 9 619
    Points
    9 619

    Par défaut

    Citation Envoyé par NlKKo Voir le message
    Concernant les pilotes, j'ai déjà essayé en installant les plus récent sur le fixe et le portable avec chipset wifi intel. C'est toujours pareille. Ça serait bizarre que ce soit windows car le portable avec wifi intel est sous xp, et l'autre et le fixe sous windows 7.
    Le portable ou ça fonctionne correctement avec le wifi interne a un chipset atheros.
    Ce n'est pas par le fait de mettre un pilote récent que le problème de pilote est résolu, il peut même s'accroître, il faut le bon pilote carte réseau et rien d'autre.

    Donnes nous l'identifiant de périphérique de la carte réseau.

  9. #9
    Modérateur
    Avatar de IP_Steph
    Homme Profil pro Steph
    Architecte réseau
    Inscrit en
    février 2012
    Messages
    1 675
    Détails du profil
    Informations personnelles :
    Nom : Homme Steph
    Localisation : France

    Informations professionnelles :
    Activité : Architecte réseau
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : février 2012
    Messages : 1 675
    Points : 3 402
    Points
    3 402

    Par défaut

    Le switch ethernet c'est la livebox, et dedans j'ai que ça
    Livebox >>>>>wifi>>>>>>Repeteur-wifi>>>>>ethernet>>>>> 1er ordi Portable
    Vu le schéma de ton installation, c'est toute la chaîne de liaison qu'il faut vérifier.

    Qu'est-ce que ça donne en connectant les PC :
    - directement en Ethernet sur la Livebox ?
    - directement en Wifi sur la Livebox sans passer par le répéteur ?

    Steph
    ʇɥıs uǝʍ uʌıpıɐ pɹıʌǝɹ snɔʞs :-)

  10. #10
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut

    Enfaite pour l'ethernet que ce soit directement sur la livebox ou derrière le répéteur et idem pour le wifi direct sur la box ou le répéteur, ça donne la même chose.

    pc fixe :
    ethernet : BAD / chipset realtek
    cle usb wifi : GOOD

    1er pc portable
    ethernet : BAD / chipset realtek
    wifi interne : GOOD / chipset atheros

    2eme pc portable
    ethernet : BAD
    Wifi interne : BAD / whipset intel
    cle usb wifi : GOOD

    Je pencherai plus vers un problème de chipset, vu que deux chipset qui ne fonctionne pas correctement sont des realtek, mais alors pourquoi le chipset intel déconne également.
    Par contre le chipset atheros, c'est niquel.

  11. #11
    Modérateur
    Avatar de IP_Steph
    Homme Profil pro Steph
    Architecte réseau
    Inscrit en
    février 2012
    Messages
    1 675
    Détails du profil
    Informations personnelles :
    Nom : Homme Steph
    Localisation : France

    Informations professionnelles :
    Activité : Architecte réseau
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : février 2012
    Messages : 1 675
    Points : 3 402
    Points
    3 402

    Par défaut

    mais alors pourquoi le chipset intel déconne également
    La Livebox n'est pas non plus à l'abri d'un problème...

    Un autre test que tu pourrais faire, c'est de voir ce que donnent des "ping" entre les PC lorsqu'ils sont connectés en Ethernet sur la Livebox. N'hésites pas à charger pour solliciter la livebox, par exemple
    Code :
    ping -t addresse -l 1400
    lancé sur chaque PC. Histoire de voir si des paquets switchés localement sont perdus. Si tu vois de telles erreurs, tu pourrais aussi faire la même manip en utilisant 2 ports Ethernet de ton répéteur Wifi. Parce que là, les paquets seront également switchés localement par le répéteur, c'est à dire sans passer par la Livebox. Enfin, je pars de l'hypothèse que ton répéteur Wifi est également un "vrai switch" au sens Ethernet du terme

    Steph
    ʇɥıs uǝʍ uʌıpıɐ pɹıʌǝɹ snɔʞs :-)

  12. #12
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut

    J'ai connecté alors un portable et le fixe en ethernet sur la livebox et lancé un ping sur chaque ordi avec une taille de 1400 et j'ai aucun paquets perdu. (perte 0% sur les deux).

    Sur environ 220 paquets chacun.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •