Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 5 sur 5
  1. #1
    Invité de passage
    Inscrit en
    mars 2012
    Messages
    21
    Détails du profil
    Informations forums :
    Inscription : mars 2012
    Messages : 21
    Points : 1
    Points
    1

    Par défaut Tomcat 7 avec Eclipse

    Bonsoir,

    le Tomcat7 se lance sur google chrome mais il ne s'affiche pas sur eclipse même si le serveur est démarré sur eclispe.

  2. #2
    Membre Expert
    Avatar de Deadpool
    Homme Profil pro David
    Inscrit en
    novembre 2005
    Messages
    1 257
    Détails du profil
    Informations personnelles :
    Nom : Homme David
    Âge : 31
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations forums :
    Inscription : novembre 2005
    Messages : 1 257
    Points : 1 691
    Points
    1 691

    Par défaut

    Citation Envoyé par other1234 Voir le message
    Bonsoir,

    le Tomcat7 se lance sur google chrome mais il ne s'affiche pas sur eclipse même si le serveur est démarré sur eclispe.
    Bonjour,

    C'est pas le summum de clarté cette histoire mais je vais essayer d'interpréter.

    Ça veut dire quoi "Tomcat7 se lance sur google chrome mais il ne s'affiche pas sur eclipse même si le serveur est démarré sur eclispe"?
    Que tu arrives à avoir la page d'accueil de Tomcat quand tu lance tomcat en dehors d'Eclipse mais pas quand tu le lance dans Eclipse?

    Auquel cas, c'est normal. En effet, quand tu lance ton serveur Tomcat dans Eclipse, il ne charge que les applications que tu y as ajouté. Ainsi, il ne charge pas la page d'accueil et pas non plus le Manager d'applis.

    Il n'y a donc aucun problème à priori de ce que j'en comprends.

    Si ce n'est pas ça, essaie de reformuler ton problème de manière plus explicite.
    “THERE IS NO JUSTICE. THERE’S JUST ME!”

  3. #3
    Invité de passage
    Inscrit en
    mars 2012
    Messages
    21
    Détails du profil
    Informations forums :
    Inscription : mars 2012
    Messages : 21
    Points : 1
    Points
    1

    Par défaut

    Merci tu as bien compris ma question et tu as bien répondu

    donc j'ai pas de problème mais comment puis-je afficher tomcat sur eclipse ?
    j'ai déjà construit un Dynamic web Project puis servlet mais quand je veux exécuté sur le serveur Tomcat, il n'affiche pas , il affiche erreur)

  4. #4
    Invité régulier
    Homme Profil pro
    Étudiant
    Inscrit en
    mai 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : mai 2012
    Messages : 26
    Points : 8
    Points
    8

    Par défaut

    Citation Envoyé par other1234 Voir le message
    Merci tu as bien compris ma question et tu as bien répondu

    donc j'ai pas de problème mais comment puis-je afficher tomcat sur eclipse ?
    j'ai déjà construit un Dynamic web Project puis servlet mais quand je veux exécuté sur le serveur Tomcat, il n'affiche pas , il affiche erreur)
    Hello,

    sur eclipse, dans l'onglet serveurs (à coté de console), double clique sur le serveur que t'utilise (tomcat ici), puis dans la partie Server locations, sélectionne "use tomcat installation (takes control of tomcat installation)".

    Si c'est grisé, et que tu ne peux pas changer de server locations, il suffit de créer un nouveau serveur, et le configurer comme je vous l'ai expliqué.

  5. #5
    Invité de passage
    Inscrit en
    mars 2012
    Messages
    21
    Détails du profil
    Informations forums :
    Inscription : mars 2012
    Messages : 21
    Points : 1
    Points
    1

    Par défaut

    Merci trop Maintenant ça marche. j'ai affiché tomcat7 dans eclipse

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •