Soutenez-nous
Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Invité régulier
    Profil pro Bilal tawaha
    Inscrit en
    novembre 2010
    Messages
    26
    Détails du profil
    Informations personnelles :
    Nom : Bilal tawaha

    Informations forums :
    Inscription : novembre 2010
    Messages : 26
    Points : 5
    Points
    5

    Par défaut Problème d'importation d'un site web

    Bonjour,

    Mon problème est le suivant:
    Je travaille avec Visual Studio 2008, alors que je veux importer un site web créé par Visual Studio 2005. Lors de l'importation de ce site web dans Visual Studio 2008, il me demande de le convertir pour pouvoir l'utiliser dans 2008.

    Après la conversion, je ne peux pas démarrer le site web, il m'affiche 4 erreurs:

    Error 188 'New' cannot be used on class 'CentralPoint.DiSearch' because it contains a 'MustOverride' member that has not been overridden. C:\Documents and Settings\dell\Mes documents\CentralPointFinal\CentralPointFinal\App_Code\clsSearch.vb 110 41 C:\...\CentralPointFinal\

    Error 192 Event 'evSearch' cannot be found. C:\Documents and Settings\dell\Mes documents\CentralPointFinal\CentralPointFinal\App_Code\clsSearch.vb 269 103 C:\...\CentralPointFinal\

    Error 193 Event 'evSelect' cannot be found. C:\Documents and Settings\dell\Mes documents\CentralPointFinal\CentralPointFinal\App_Code\clsSearch.vb 286 132 C:\...\CentralPointFinal\

    Error 194 Event 'evCancel' cannot be found. C:\Documents and Settings\dell\Mes documents\CentralPointFinal\CentralPointFinal\App_Code\clsSearch.vb 316 64 C:\...\CentralPointFinal\

    Ce que je veux savoir, est-ce que c'est un problème déjà existant dans le code source, ou bien que c'est un problème à cause de la conversion du VS2005 à VS2008?!

    Une information, le site web marche très bien dans un autre pc, je veux juste l'importer dans Visual Studio2008 pour pouvoir le modifier.

    Merci bien.

  2. #2
    Membre Expert Avatar de bossun
    Profil pro
    Inscrit en
    novembre 2002
    Messages
    1 347
    Détails du profil
    Informations personnelles :
    Âge : 31
    Localisation : Suisse

    Informations forums :
    Inscription : novembre 2002
    Messages : 1 347
    Points : 1 287
    Points
    1 287

    Par défaut

    Visiblement il manque des dépendances,,, tu as du perdre des objets en route... ou alors le problème existait déjà dans ta version 2005.


    J'ai fait plusieurs conversion 2005->2010 sans soucis..
    il vaut mieux prendre son pied que de se prendre la tête!!

    http://bossun.noxblog.com

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •