Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 12 sur 12
  1. #1
    Invité de passage
    Inscrit en
    janvier 2011
    Messages
    15
    Détails du profil
    Informations forums :
    Inscription : janvier 2011
    Messages : 15
    Points : 1
    Points
    1

    Par défaut Impossible reconnaitre DD SATA pour install XP Pro sur PC Packard Bell

    Bonjour, :
    Je cherche a installer XP PRO sur un PC Packard Bell après avoir réalisé un formatage bas niveau sur mon DD "ATA ST3250823AS" (utilitaire trouve en bootant avec Hiren's Boot (partedmagic)ou UBCD 511 je ne sais plus) mais XP détecte le DD avec disque 0 ID 0 bus 0 sur ATAPI MBR. cela fait 4 jours que je cherche en utilisant des tas de logiciels sans résultats.
    J'ai le sentiment qu'il me manque des pilotes de carte mère et/ou de controleur et/ou ...
    Lorsque je vais sur le site de packard, je ne trouve pas les pilotes pour la CM MS 7168 ver 1C. J'ai bien trouvé dans le forum 01 le lien pour charger les pilotes (ftp://ftp.download.packardbell.com/D...%29/Driver/Xp/) mais je ne sais pas lesquels je dois prendre.
    Bien entendu je n'ai pas de connexion internet avec cet ordi. Je vous communique en pj le rapport généré par PartedMagic. Si quelqu'un pouvait m'apporter un début de piste, ce serait super sympa.

    Je vous souhaite que du bonheur et de la santé pour ce nouveau crû 2013
    Merci d'avance à tous.
    Fichiers attachés Fichiers attachés

  2. #2
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 172
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 172
    Points : 11 491
    Points
    11 491

    Par défaut

    Bonjour

    Ce disque est bien reconnu dans le BIOS ?

  3. #3
    Invité de passage
    Inscrit en
    janvier 2011
    Messages
    15
    Détails du profil
    Informations forums :
    Inscription : janvier 2011
    Messages : 15
    Points : 1
    Points
    1

    Par défaut

    Bonjour JML19
    Oui ce DD est bien reconnu sous BIOS en SATA Port 1 [ST3250823AS]
    Third IDE Master
    Size 250 GB
    LBA Mode Supported
    Block Mode: 16 sectors
    PIO Mode: 4
    Asynch DMA: MultiWord DMA-2
    Ultra DMA: Ultra DMA-6
    SMART: Supported
    LBA/Large Mode est en Auto
    Block (Multi-sector Transfer) est en auto
    PIO MOde est à 1
    DMA Mode est en auto
    SMART est en auto
    32bit Data Transfer est Enabled
    Dans l'attente, très cordialement merci d'essayer de m'aider

  4. #4
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 172
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 172
    Points : 11 491
    Points
    11 491

    Par défaut

    Essais avec GParted de refaire la partition et un Formatage.

    GParted (ICI).

    Utilisation GParted 1/2

    Utilisation GParted 2/2

  5. #5
    Invité de passage
    Inscrit en
    janvier 2011
    Messages
    15
    Détails du profil
    Informations forums :
    Inscription : janvier 2011
    Messages : 15
    Points : 1
    Points
    1

    Par défaut avec Gparted

    JML 19,
    OK je vais créer l'ISO et faire ce que tu me proposes, je te tiens au courant des résultats.
    Merci pour ton assistance :

  6. #6
    Invité de passage
    Inscrit en
    janvier 2011
    Messages
    15
    Détails du profil
    Informations forums :
    Inscription : janvier 2011
    Messages : 15
    Points : 1
    Points
    1

    Par défaut boot avec Gparted 14.1.6.i486 plantage

    Re bonjour JML19
    Et bien j'ai booté avec Gparted (la version que tu m'as indiquée) et après de nombreux défilement de messages à l'écran, le système se bloque sur l'adresse: [416.222999] [<c128245c>] ? syscall_call+0x7/0xb.
    Mon clavier est alors HS: lumières clignotantes et je n'ai plus la main.
    Qu'en penses-tu ?

  7. #7
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 172
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 172
    Points : 11 491
    Points
    11 491

    Par défaut

    Je pense que tu as un problème de mémoire RAM essai avec une seule barrette si possible.

  8. #8
    Invité de passage
    Inscrit en
    janvier 2011
    Messages
    15
    Détails du profil
    Informations forums :
    Inscription : janvier 2011
    Messages : 15
    Points : 1
    Points
    1

    Par défaut résultat test RAM

    Bonjour JML19,

    J'ai 2 barettes de
    et j'ai effectué 9 pass de test sur les barettes
    - test INVC ok
    - test WINVC ok
    - test LRAND ok
    - Test Stride6 ok
    les tests ont été réalisés avec Windows Memory Diagnostic
    UBCD vers 511

    remarque; voici les infos affichées lors du boot avec UBCD vers 511:
    AutoDetecting Sec Master .. ATAPI CDROM
    AutoDetecting 3rd Master.. IDE Hard Disk
    et pour 3rd Master, le système affiche:
    ST3250823AS 3.01 Ultra DMA Mode-6, SMART Capable and Status OK

    Au niveau du Bios setup, le systeme reconnaît bien 1024 MB en extended Memory
    Je ne pense donc pas que ce soit nécessaire que je test en enlevant 1 barrette sauf si tu me le recommande à nouveau

    Je reste à l'écoute pour tout autre suggestion


    Avec UBCD System / Hwinfo for Dos ver 5.5.2
    Main Processor: AMD Athlon 64 3500+, 2188.8 Mhz
    Bus Type: PCI (V3.00) + PCI Express v1.0
    Mainboard Model: NEC COMPUTERS INTERNATIONAL MS-7168
    Mainboard Chipset: ATI RADEON Xpress 200 (RS482)
    First Level Cache: Instruction: 64 Kbytes, Data: 64 Kbytes
    Second Level Cache: Integrated: 512 Kbytes

    System Memory Size: 640 Kbytes
    Extended Memory Size: 1 030 200 Kbytes
    Shadow+Spécial RAM size: 328 Kbytes
    Pour un total de 1 007 Mbytes

    Machine type : IBM PC AT
    Computer Name : Packard Bell NEC IXTREME 6529
    Bios Manufacturer: American Megatrends 05/04/05

  9. #9
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 172
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 172
    Points : 11 491
    Points
    11 491

    Par défaut

    Bonsoir

    Il faut faire fonctionner le LiveCD GParted autrement je ne vois pas de solution.

    Peut être un mauvais gravage de l'iso.

  10. #10
    Invité de passage
    Inscrit en
    janvier 2011
    Messages
    15
    Détails du profil
    Informations forums :
    Inscription : janvier 2011
    Messages : 15
    Points : 1
    Points
    1

    Par défaut Mon PC ne boot plus

    Bonjour,
    Je suis bien ennuyé car maintenant mon PC Packard Bell ne boot plus :
    seul l'affichage du logo du constructeur est affiché avec 3 options:
    Press ESC Switch Screen
    F2 Bios Setup
    F8 Boot Device

    en faisant F2 j'ai l'affichage suuivant:
    A7168AP1 V2.0G 05/04/05
    CPU: AMD Athlon (tm) 64 rocesseur 3500+
    Speed : 2.20 Ghz

    Press F12 noot from the network
    Press F8 for BBS POPUP
    press F11 to boot from the restore partition
    1 AMD North Bridge, Rev E6
    1024MB OK
    Auto-Detecting Sec Master .. ATAPI CDROM

    et si j'appui sur F12, F8 ou F11 le système repond :
    selection ... been selected et reste sur cet affichage

    Je ne peux donc pas accéder au boot du PC.
    J'ai l'impression qu'un composant à dû lacher.

    Quelqu'un aurait-il une idée ?
    Merci d'avance
    NB. j'ai ouvert une nouvelle discution sur ce problème dans forum hardware

  11. #11
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 172
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 172
    Points : 11 491
    Points
    11 491

    Par défaut

    Bonjour

    Ton disque dur semble HS.

  12. #12
    Invité de passage
    Inscrit en
    janvier 2011
    Messages
    15
    Détails du profil
    Informations forums :
    Inscription : janvier 2011
    Messages : 15
    Points : 1
    Points
    1

    Par défaut carte mère hors service

    Bonjour,
    J’ai changé le disque dur et lors du reformatage sous XP le pc s’est planté sans aucun message d’erreur.
    J’ai emmené alors le PC pour faire réaliser un diagnostic (rue montgallet) et il semble que le problème vient de la carte mère. Le PC est donc HS.
    Merci à tous ceux qui ont essayé de m’aider.
    Je clos le sujet.
    Très amicalement, bonne journée

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •