Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 5 sur 5
  1. #1
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut Je ne trouve pas la fonction adequate

    Bonjour,
    je vous explique mon problème.
    J'ai un tableau pour suivre le chiffre d'affaire des clients. Je cherche une fonction qui pourra me faire ressortir le nombre de contrats dont le CA est positif et qui n'est pas un avenant. Je pense que SOMMEPROD doit pouvoir me sortir d'affaire mais je n'arrive pas à m'en servir.
    Si joint le tableau test

    Merci pour votre aide


    test.zip

  2. #2
    Expert Confirmé Sénior Avatar de mercatog
    Homme Profil pro
    Inscrit en
    juillet 2008
    Messages
    8 155
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : juillet 2008
    Messages : 8 155
    Points : 22 825
    Points
    22 825

    Par défaut

    Code :
    =SOMMEPROD((B5:B11<>"x")*(D5:D11>0))
    Cordialement.

  3. #3
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut

    On y est presque, mais je voudrais exclure pas seulement les "x" mais tout type de texte.

  4. #4
    Expert Confirmé

    Profil pro
    Conseil, Formation, Développement - Indépendant
    Inscrit en
    février 2010
    Messages
    1 999
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations professionnelles :
    Activité : Conseil, Formation, Développement - Indépendant

    Informations forums :
    Inscription : février 2010
    Messages : 1 999
    Points : 3 257
    Points
    3 257

    Par défaut

    Bonjour
    Code :
    =SOMMEPROD((D5:D11>0)*(B5:B11=""))
    Chris

    Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
    Confucius

    ----------------------------------------------------------------------------------------------
    En cas de résolution, n'hésitez pas cliquer sur c'est toujours apprécié...

  5. #5
    Invité de passage
    Inscrit en
    janvier 2013
    Messages
    6
    Détails du profil
    Informations forums :
    Inscription : janvier 2013
    Messages : 6
    Points : 0
    Points
    0

    Par défaut

    Merci c'est exactement ce que je voulais !!!
    =)

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •