Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Membre du Club
    Inscrit en
    février 2005
    Messages
    212
    Détails du profil
    Informations forums :
    Inscription : février 2005
    Messages : 212
    Points : 56
    Points
    56

    Par défaut jpgraph enregistrement image

    Bonjour,

    J'utilise jpGraph pour réaliser des graphes et tout fonction bien , sauf quand j'utilise la fonction stroke en mettant le nom de l'image en paramètre. L'image se créé sur le serveur mais elle est vide ! .Si je ne mets pas de nom en paramètre, l'image apparait bien dans le navigateur.

    Le code est le suivant :

    Code :
    $this->graph->Stroke('essai.png');
    Y a t-il des paramètres d'autres à spécifier avant l'enregistrement de l'image ?

    Merci

  2. #2
    Membre du Club
    Inscrit en
    février 2005
    Messages
    212
    Détails du profil
    Informations forums :
    Inscription : février 2005
    Messages : 212
    Points : 56
    Points
    56

    Par défaut

    ...j'ai simplement rajouté la commande suivante permettant de supprimer un fichier avant le stroke :

    @unlink($nameGraph);

    ..et cela fonctionne. Pourtant même si le fichier n'existait pas sur le serveur cela ne fonctionnait pas .

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •