1. #1
    Membre habitué Avatar de ziad.shady
    Homme Profil pro
    Inscrit en
    mai 2008
    Messages
    208
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 29
    Localisation : France, Hauts de Seine (Île de France)

    Informations forums :
    Inscription : mai 2008
    Messages : 208
    Points : 100
    Points
    100

    Par défaut Equinox ne démarre pas sous eclipse

    Bonjour,

    J'essaye de démarrer la plateforme equinox d'eclipse mais je n'y arrive pas.
    Je tape la commande
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    java -jar org.eclipse.osgi_3.8.1.v20120830-144521.jar -console
    La console n'affiche pas l'invite : osgi> et ne me rend pas la main.
    La pièce jointe illustre ce dysfonctionnement.

    J'utilise la version : (Juno Service Release 1, Build id: 20120920-0800)

    Merci d'avance de vos réponses.
    Images attachées Images attachées  

Discussions similaires

  1. printf fonctionne pas sous Eclipse
    Par la_poupee_irradiee dans le forum Eclipse Java
    Réponses: 9
    Dernier message: 29/07/2009, 23h29
  2. CXF Plugins ça marche pas sous eclipse
    Par zainoun dans le forum Eclipse
    Réponses: 1
    Dernier message: 15/05/2009, 09h28
  3. [Tomcat]Quand je démarre tomcat sous Eclipse
    Par Bignon dans le forum Eclipse Java
    Réponses: 4
    Dernier message: 29/06/2007, 14h46
  4. mon applet ne démarre pas sous ie
    Par Estats dans le forum Applets
    Réponses: 2
    Dernier message: 27/04/2007, 13h58

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo