Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Invité de passage
    Inscrit en
    octobre 2002
    Messages
    9
    Détails du profil
    Informations forums :
    Inscription : octobre 2002
    Messages : 9
    Points : 1
    Points
    1

    Par défaut Composants non visuels sans nom, Delphi 5 sous Windows 7 Mode XP

    Bonjour,
    J'ai installé Delphi 5 pro sous windows 7 pro en mode windows XP (avec virtuel PC). L'installation c'est bien passé et Delphi fonctionne à un détail près.
    En phase de conception, les composants non visuels que l'on pose dans les Forms (comme TTable, Tdatasource, TSaveDialog, ...) n'ont pas leur nom qui s'affiche sous le composant.
    Merci de votre aide.
    JFP
    Images attachées Images attachées

  2. #2
    Expert Confirmé
    Avatar de Ph. B.
    Homme Profil pro Philippe
    Freelance
    Inscrit en
    avril 2002
    Messages
    1 328
    Détails du profil
    Informations personnelles :
    Nom : Homme Philippe
    Âge : 48
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Freelance
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : avril 2002
    Messages : 1 328
    Points : 3 993
    Points
    3 993

    Par défaut

    Bonjour,

    Sélectionnez le menu Outils > Options d'environnement, puis l'onglet Concepteur.
    Dans le groupe Options, la case Afficher libellés des composants est-elle cochée ?
    Philippe.

  3. #3
    Invité de passage
    Inscrit en
    octobre 2002
    Messages
    9
    Détails du profil
    Informations forums :
    Inscription : octobre 2002
    Messages : 9
    Points : 1
    Points
    1

    Par défaut Merci

    Merci.
    Je n'avais pas vu cette option.
    JFP

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •