p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Invité de passage
    Inscrit en
    janvier 2010
    Messages
    12
    Détails du profil
    Informations personnelles :
    Âge : 24

    Informations forums :
    Inscription : janvier 2010
    Messages : 12
    Points : 4
    Points
    4

    Par défaut Problème installation Eclipse Juno

    Bonjour ( et Joyeux Noel ),

    Cela fait plusieurs fois que j'essaye d'installer Eclipse avec des versions différentes mais je me retrouve confronté toujours au même problème.

    J'ai donc téléchargé une version d'Eclipse http://www.eclipse.org/downloads/pac...lopers/junosr1. J'ai ensuite téléchargé le JDK-7u10 pour Windows que j'ai exécuté et installé. Seulement après avoir fait tout cela j'ai toujours le même message d'erreur à savoir
    A JRE or a JDK must be available
    En gros que je n'ai pas installé de JDK.

    J'ai sûrement dû rater une étape ou oublier quelque chose pourtant dans tous les tutoriels sur le net, personne ne parle d'une config spécifique à faire. Je dois avouer que je suis un peu perdu.

    Merci d'avance pour votre aide.

  2. #2
    Rédacteur/Modérateur
    Avatar de Laurent.B
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2004
    Messages
    3 404
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 42
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2004
    Messages : 3 404
    Points : 17 862
    Points
    17 862

    Par défaut

    Bonjour,

    Cf. http://eclipse.developpez.com/faq/?p...tallerEclipse2 (que je viens de mettre à jour)
    Tu dois ajouter le répertoire bin de ton JDK, dans la variable d'environnement PATH.
    Responsable FAQ Eclipse | Maintiens et développe un des logiciels destinés aux rédacteurs sur developpez.com
    Gardons toujours à l'esprit que le forum constitue une base documentaire, dont l'utilité et la qualité dépendent du soin apporté à nos questions et nos réponses. Soyons polis, précis (dans le titre et dans le corps des questions), concis, constructifs et faisons de notre mieux pour respecter la langue française et sa grammaire. Merci pour nous (les modérateurs) mais aussi et surtout, merci pour vous.
    Problème solutionné => je vais au bas de la page et je clique sur le bouton (qui suite à mise à jour du forum, a légèrement changé d'aspect).

Discussions similaires

  1. [MAC OS X] Problème installation Eclipse Helios
    Par arkhamon1 dans le forum Eclipse
    Réponses: 9
    Dernier message: 10/05/2011, 11h28
  2. Problème installation Eclipse Vista x64
    Par K3rberos dans le forum Eclipse
    Réponses: 6
    Dernier message: 07/08/2009, 18h25
  3. Problème instalation Eclipse
    Par hichcasa dans le forum Eclipse Java
    Réponses: 2
    Dernier message: 12/08/2008, 15h32
  4. problème installation eclipse sous Suse10.2
    Par snoopo dans le forum Eclipse Java
    Réponses: 10
    Dernier message: 30/01/2008, 14h14
  5. probléme installation eclipse
    Par grungy-soul dans le forum Eclipse
    Réponses: 6
    Dernier message: 31/10/2007, 21h05

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo