Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 7 sur 7
  1. #1
    Nouveau Membre du Club
    Profil pro Habib R
    Inscrit en
    février 2004
    Messages
    42
    Détails du profil
    Informations personnelles :
    Nom : Habib R
    Localisation : Tunisie

    Informations forums :
    Inscription : février 2004
    Messages : 42
    Points : 29
    Points
    29

    Par défaut Intégrer un site existant Joomla en local

    Salut
    On m'a chargé de modifier un site créé en joomla
    j'ai sauvegardé ce site sur mon disque dur dans le répertoire www de WAMP
    et la base de données dans data

    quand j'ouvre le localhost et le rep en question de mon site j'ai des erreurs de ce genre

    je connais pas bien JOOMLA j'aimerais bien que vous m'aidiez

  2. #2
    Rédacteur/Modérateur
    Avatar de Siguillaume
    Homme Profil pro Guillaume SIGUI
    Chef de projet en SSII
    Inscrit en
    août 2007
    Messages
    2 394
    Détails du profil
    Informations personnelles :
    Nom : Homme Guillaume SIGUI
    Localisation : Côte d'Ivoire

    Informations professionnelles :
    Activité : Chef de projet en SSII
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : août 2007
    Messages : 2 394
    Points : 3 607
    Points
    3 607

    Par défaut

    Quelles erreurs? As-tu des captures?
    Un gros problème est la somme de plusieurs petits problèmes.
    Resolvez chacun des petits problèmes: vous aurez resolu le gros problème!
    Mes tutos || Mon blog || Développeurs ivoiriens

  3. #3
    Nouveau Membre du Club
    Profil pro Habib R
    Inscrit en
    février 2004
    Messages
    42
    Détails du profil
    Informations personnelles :
    Nom : Habib R
    Localisation : Tunisie

    Informations forums :
    Inscription : février 2004
    Messages : 42
    Points : 29
    Points
    29

  4. #4
    Rédacteur/Modérateur
    Avatar de Siguillaume
    Homme Profil pro Guillaume SIGUI
    Chef de projet en SSII
    Inscrit en
    août 2007
    Messages
    2 394
    Détails du profil
    Informations personnelles :
    Nom : Homme Guillaume SIGUI
    Localisation : Côte d'Ivoire

    Informations professionnelles :
    Activité : Chef de projet en SSII
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : août 2007
    Messages : 2 394
    Points : 3 607
    Points
    3 607

    Par défaut

    Bonjour, je crois que cela est dû à une incompatibilité entre ta version de Joomla et la version de Apache que tu utilises.
    Vérifies de ce côté.
    Un gros problème est la somme de plusieurs petits problèmes.
    Resolvez chacun des petits problèmes: vous aurez resolu le gros problème!
    Mes tutos || Mon blog || Développeurs ivoiriens

  5. #5
    Nouveau Membre du Club
    Profil pro Habib R
    Inscrit en
    février 2004
    Messages
    42
    Détails du profil
    Informations personnelles :
    Nom : Habib R
    Localisation : Tunisie

    Informations forums :
    Inscription : février 2004
    Messages : 42
    Points : 29
    Points
    29

    Par défaut

    j'ai installer wamp la vérsion que j'ai est la 2.2.22 celle sur le serveur du site web est la Apache/2.2.12 (Ubuntu)

  6. #6
    Nouveau Membre du Club
    Profil pro Habib R
    Inscrit en
    février 2004
    Messages
    42
    Détails du profil
    Informations personnelles :
    Nom : Habib R
    Localisation : Tunisie

    Informations forums :
    Inscription : février 2004
    Messages : 42
    Points : 29
    Points
    29

    Par défaut

    dois je reinstaller une autre version de wamp ?

  7. #7
    Nouveau Membre du Club
    Profil pro Habib R
    Inscrit en
    février 2004
    Messages
    42
    Détails du profil
    Informations personnelles :
    Nom : Habib R
    Localisation : Tunisie

    Informations forums :
    Inscription : février 2004
    Messages : 42
    Points : 29
    Points
    29

    Par défaut

    voila le code afficher
    Code :
    mark( 'afterLoad' ) : null; /** * CREATE THE APPLICATION * * NOTE : */ $mainframe =& JFactory::getApplication('site'); /** * INITIALISE THE APPLICATION * * NOTE : */ // set the language $mainframe->initialise(); JPluginHelper::importPlugin('system'); // trigger the onAfterInitialise events JDEBUG ? $_PROFILER->mark('afterInitialise') : null; $mainframe->triggerEvent('onAfterInitialise'); /** * ROUTE THE APPLICATION * * NOTE : */ $mainframe->route(); // authorization $Itemid = JRequest::getInt( 'Itemid'); $mainframe->authorize($Itemid); // trigger the onAfterRoute events JDEBUG ? $_PROFILER->mark('afterRoute') : null; $mainframe->triggerEvent('onAfterRoute'); /** * DISPATCH THE APPLICATION * * NOTE : */ $option = JRequest::getCmd('option'); $mainframe->dispatch($option); // trigger the onAfterDispatch events JDEBUG ? $_PROFILER->mark('afterDispatch') : null; $mainframe->triggerEvent('onAfterDispatch'); /** * RENDER THE APPLICATION * * NOTE : */ $mainframe->render(); // trigger the onAfterRender events JDEBUG ? $_PROFILER->mark('afterRender') : null; $mainframe->triggerEvent('onAfterRender'); /** * RETURN THE RESPONSE */ echo JResponse::toString($mainframe->getCfg('gzip'));

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •