Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 5 sur 5
  1. #1
    Invité de passage
    Homme Profil pro MOUSTAPHA ROUABAH
    Technicien Help Desk
    Inscrit en
    décembre 2012
    Messages
    4
    Détails du profil
    Informations personnelles :
    Nom : Homme MOUSTAPHA ROUABAH
    Localisation : France, Seine et Marne (Île de France)

    Informations professionnelles :
    Activité : Technicien Help Desk
    Secteur : Industrie

    Informations forums :
    Inscription : décembre 2012
    Messages : 4
    Points : 0
    Points
    0

    Par défaut Windows 2012 server+Printer Services

    Bonjour,

    Je sollicite votre aide et vos connaissances, car je suis dans l'impasse!

    Voilà, nous avons un serveur windows 2012 qui ne doit servir qu'aux services d'impressions, il pilote un copieur CANON pour toute l'entreprise!
    Le service est bien lancé, ainsi que le service LPR, ET IPP.

    Le serveur si situe sur le VLAN 1: avec l'adresse: 10.104.100.163

    VLAN 2: postes informatiques entreprises!

    Lorsque je prends un poste sur le VLAN 1, en notre cas, un poste Mac, que je souhaite ajouter l'imprimante situé sur le serveur d'impression, il voit bien la file d'attente, il ajoute bien, je peux lancer l'impression sans soucis!! Dès que je passe sur un autre VLAN, je vois également la fille d'attente: SRV-IMPRESSION-CANON-1 (open directory), mais rien à faire impossible d'imprimer!!!! Pourquoi? pouvez m'aider sur ce sujet, j'ai fais dans tous les sens, forum windows, je n'ai trouvé aucune infos!!!! Merci pour votre aide!!!!

  2. #2
    Expert Confirmé

    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    2 127
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 2 127
    Points : 2 888
    Points
    2 888

    Par défaut prob imp avec mac

    Bonsoir,

    Es-tu sûr que ce n'est pas un prob de driver ?

    Peux-tu pinger l'imprimante depuis le Mac ?

  3. #3
    Invité de passage
    Homme Profil pro MOUSTAPHA ROUABAH
    Technicien Help Desk
    Inscrit en
    décembre 2012
    Messages
    4
    Détails du profil
    Informations personnelles :
    Nom : Homme MOUSTAPHA ROUABAH
    Localisation : France, Seine et Marne (Île de France)

    Informations professionnelles :
    Activité : Technicien Help Desk
    Secteur : Industrie

    Informations forums :
    Inscription : décembre 2012
    Messages : 4
    Points : 0
    Points
    0

    Par défaut

    Citation Envoyé par chrtophe Voir le message
    Bonsoir,

    Es-tu sûr que ce n'est pas un prob de driver ?

    Peux-tu pinger l'imprimante depuis le Mac ?
    Bonsoir,

    Merci pour votre réponse:

    Oui je ping parfaitement, de n'importe quel VLAN, le copieur et le serveur!!!

    Merci.

  4. #4
    Invité de passage
    Homme Profil pro MOUSTAPHA ROUABAH
    Technicien Help Desk
    Inscrit en
    décembre 2012
    Messages
    4
    Détails du profil
    Informations personnelles :
    Nom : Homme MOUSTAPHA ROUABAH
    Localisation : France, Seine et Marne (Île de France)

    Informations professionnelles :
    Activité : Technicien Help Desk
    Secteur : Industrie

    Informations forums :
    Inscription : décembre 2012
    Messages : 4
    Points : 0
    Points
    0

    Par défaut

    Citation Envoyé par mouss77 Voir le message
    Bonsoir,

    Merci pour votre réponse:

    Oui je ping parfaitement, de n'importe quel VLAN, le copieur et le serveur!!!

    Merci.

    Non pas du tout un problème de driver!

    Test sous Mountain lion, lion, 10.6 fonctionne uniquement avec le même VLAN! d'où est installé le serveur imp+copieur.

    Incompréhensible!!

  5. #5
    Invité de passage
    Homme Profil pro MOUSTAPHA ROUABAH
    Technicien Help Desk
    Inscrit en
    décembre 2012
    Messages
    4
    Détails du profil
    Informations personnelles :
    Nom : Homme MOUSTAPHA ROUABAH
    Localisation : France, Seine et Marne (Île de France)

    Informations professionnelles :
    Activité : Technicien Help Desk
    Secteur : Industrie

    Informations forums :
    Inscription : décembre 2012
    Messages : 4
    Points : 0
    Points
    0

    Par défaut Dysfonctionnement résolu..

    Bonjour, Bonsoir à tous

    Je reviens vers ce forum, afin de vous informer de l'évolution du sujet distribué en 2012, sur l'usage du service d'impression Windows 2012 ainsi que la problématique des VLAN...

    Je diffuse donc la solution, pour ceux intéressés par ce dysfonctionnement..

    La solution donc:

    -Il suffisait simplement d'ajouter le copieur sur le poste client par la méthode :-Ajout par le filtre CUPS (Linux/Mac OS X), en effet l'usage par CUPS, ne bloque en aucun les passages sur les différents VLAN.., en indiquant simplement le chemin exact du nom dns du serveur d'impression ainsi que le bon PPD, le copieur s'ajoute sans difficultés et ce, quelque soit le VLAN..

    Merci pour ceux qui ont pris le soin de lire mon post...Parfois en insistant un peu, et creusant un peu plus les méninges, ...la solution peut être au bout du câble..

    Bonne continuation à tous.

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •