Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 5 sur 5
  1. #1
    Membre habitué
    Homme Profil pro
    Étudiant
    Inscrit en
    octobre 2008
    Messages
    158
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 25

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : octobre 2008
    Messages : 158
    Points : 104
    Points
    104

    Par défaut Installation à demi de JVCL/JCL sous XE3

    Bonjour,
    Je travaille sous XE3, j'ai aussi XE2 installé.
    Je voulais mettre à jour JVCL/JCL déjà installé sur XE2 et en profiter pour mettre une version compatible XE3.
    voilà le numéro de version : JVCL347-JCL241-Build:4571
    Mais l'installation réussie! Je me rend compte que les composant JVCL ne sont pas détéctés sous XE3 alors que la JCL est détécté, et que les deux marchent correctement sous XE2.
    J'ai beau essayer de trouver un problème dans le path BPL, autre chose du genre. J'y arrive pas!:
    Si vous avez une idée, je vous en remercierais énormément.

  2. #2
    Membre émérite Avatar de Charly910
    Homme Profil pro Charly
    Ingénieur TP
    Inscrit en
    décembre 2006
    Messages
    717
    Détails du profil
    Informations personnelles :
    Nom : Homme Charly
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur TP
    Secteur : Bâtiment Travaux Publics

    Informations forums :
    Inscription : décembre 2006
    Messages : 717
    Points : 817
    Points
    817

    Par défaut

    Bonjour,

    je ne suis pas très compétent dans l'install de la JVCL, mais dans l'installateur, il y a normalement plusieurs onglets - de mémoire, un pour la licence et un pour chaque Version de Delphi installé sur le poste de travail.

    As tu bien coché l'install des 2 versions XE2 et XE3 ?

    A+

    Charly

  3. #3
    Membre habitué
    Homme Profil pro
    Étudiant
    Inscrit en
    octobre 2008
    Messages
    158
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 25

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : octobre 2008
    Messages : 158
    Points : 104
    Points
    104

    Par défaut

    Salut,
    Absolument, j'ai vérifié tous les détails de l'installeur pour trouver une quelconque erreur de ma part, mais rien ne me saute aux yeux.
    J'ai lu dans ta question/réponse ici : Sur Le Forum
    que tu avais choisi d'installer pour 'tous les utilisateur' ou 'l'utilisateur actuel' ?

  4. #4
    Membre émérite Avatar de Charly910
    Homme Profil pro Charly
    Ingénieur TP
    Inscrit en
    décembre 2006
    Messages
    717
    Détails du profil
    Informations personnelles :
    Nom : Homme Charly
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur TP
    Secteur : Bâtiment Travaux Publics

    Informations forums :
    Inscription : décembre 2006
    Messages : 717
    Points : 817
    Points
    817

    Par défaut

    c'est vrai, je n'y pensais plus, j'ai du installé pour mon seul utilisateur

    je ne sais pas si c'est cela qui permet de voir les 2 installations

    A+

    Charly

  5. #5
    Membre habitué
    Homme Profil pro
    Étudiant
    Inscrit en
    octobre 2008
    Messages
    158
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 25

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : octobre 2008
    Messages : 158
    Points : 104
    Points
    104

    Par défaut

    Problème résolu.
    Il fallait ajouter "déplacer" ou seulement copier la variable d'environnement du chemin BPL de sortie de l'installation JVCL. J'ai trouvé ce chemin dans la variable Path, mais du compte actuel et non du système, j'ai donc ajouté le chemin à la variable d'environnement système Path.
    (J'ai aussi ajouté le chemin dans les options de delphi / chemin de sortie (bpl), au lancement suivant Delphi me demandait de mettre à jour la variable Path pour y ajouter ce qui manquait).

    Merci.

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •