p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Futur Membre du Club
    Inscrit en
    juin 2005
    Messages
    102
    Détails du profil
    Informations personnelles :
    Âge : 38

    Informations forums :
    Inscription : juin 2005
    Messages : 102
    Points : 18
    Points
    18

    Par défaut JNLP ne se lance pas sous IIS7

    bonsoir
    J'ai un fichier jnlp qui se réfère à son fichier jar qui se lance très bien sur un serveur Windows server 2003 avec IIS 6.

    Lors de ma migration de serveur, je suis passé sous Windows Server 2008R2 et IIS7, le fichier jnlp ne se lance plus depuis IE.
    IE affiche simplement le fichier sous forme texte.

    Avez vous une idée ?
    Merci

    bonnes fêtes de fin d'année.

  2. #2
    Expert Confirmé Sénior
    Avatar de tchize_
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    avril 2007
    Messages
    22 898
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 36
    Localisation : Belgique

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : avril 2007
    Messages : 22 898
    Points : 43 516
    Points
    43 516

    Par défaut

    Vérifie dans la configuration de ton nouvel IIS que les fichiers jnlp sont bien associés au mime type application/x-java-jnlp-file
    "Tchize is always good. Tchize is just milk’s attempt at being immortal"
    faq java, cours java, javadoc. Pensez à et

  3. #3
    Futur Membre du Club
    Inscrit en
    juin 2005
    Messages
    102
    Détails du profil
    Informations personnelles :
    Âge : 38

    Informations forums :
    Inscription : juin 2005
    Messages : 102
    Points : 18
    Points
    18

    Par défaut

    Je viens de l'ajouter à mon serveur IIS.
    mais cela n'a rien changé.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [Débutant] Processus qui ne se lance pas sous windows 8
    Par stc074 dans le forum VB.NET
    Réponses: 14
    Dernier message: 07/02/2013, 11h53
  2. L'émulateur Android ne se lance pas sous Ubuntu
    Par poutch dans le forum Android
    Réponses: 4
    Dernier message: 09/07/2011, 10h44
  3. Fonctions Jquery ne se lance pas sous Chrome
    Par akrogames dans le forum jQuery
    Réponses: 0
    Dernier message: 18/04/2011, 18h23
  4. Probème d'application qui ne se lance pas sous XP
    Par ivanleterrible dans le forum Windows XP
    Réponses: 4
    Dernier message: 26/05/2006, 18h22
  5. [Kylix] Kyllix ne se lance pas sous fedora core3
    Par John@EuroDevz dans le forum Kylix
    Réponses: 3
    Dernier message: 14/02/2005, 16h27

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo