1. #1
    Membre habitué
    Homme Profil pro
    aux études mais 40 ans
    Inscrit en
    juin 2004
    Messages
    1 192
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : aux études mais 40 ans

    Informations forums :
    Inscription : juin 2004
    Messages : 1 192
    Points : 105
    Points
    105

    Par défaut Différence entre apparence locale et provideur

    Bonjour,
    Question simple sur un truc bien étrange.
    J'utilise les programme Artisteer pour créer la base de mon site Internet.
    Avec ce programme je crée des pages HTML.
    Quand je visualise ces page sur mon PC elles apparaissent nikel mais quand je transfère tel quel sans y toucher le dossier contenant tout le site chez mon provider j'ai des incohérences qui apparaissent quand je visualise le résultat.
    Parce que un p'tit dessin vaut mieux qu'un grand discours :


  2. #2
    Membre habitué
    Homme Profil pro
    Développeur Web
    Inscrit en
    avril 2012
    Messages
    83
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Morbihan (Bretagne)

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : Communication - Médias

    Informations forums :
    Inscription : avril 2012
    Messages : 83
    Points : 118
    Points
    118

    Par défaut

    Salut difficile d'apporter une réponse sans code ou lien pour vérifier la page en question. À première vue tu as un soucis d interprétation mais impossible de savoir pourquoi avec aussi peu d'élément désolé.

  3. #3
    Membre habitué
    Homme Profil pro
    aux études mais 40 ans
    Inscrit en
    juin 2004
    Messages
    1 192
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : aux études mais 40 ans

    Informations forums :
    Inscription : juin 2004
    Messages : 1 192
    Points : 105
    Points
    105

    Par défaut

    merci tout de même j'ai fini par trouver c'est un problème de % sur la colonne du centre.
    Ceci étant dit je vois qu'il n'y a pas ici de rubrique consacrée a Joomla, WP, et les autres...

    Pourquoi ?
    Est ce une mauvaise approche ?
    Si pas quelqu'un sait il ou trouver des infos, des tutos, un forum actif sur le sujet. enfin je veux dire aussi actif que développez.net ;-)

+ Répondre à la discussion
Cette discussion est résolue.

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo