Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Invité régulier
    Homme Profil pro
    Étudiant
    Inscrit en
    novembre 2011
    Messages
    31
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : novembre 2011
    Messages : 31
    Points : 7
    Points
    7

    Par défaut Configuration fichier autounattend.xml

    Bonjour,

    J’aimerais pouvoir lancer l’installation d’une image Windows 7 à partir d’un serveur WDS afin que l’installation se fasse sans intervention de la part d’un technicien (installation zéro touch). J’ai installé Microsoft Windows AIK afin de pouvoir configurer mon fichier autounattend.xml avec les valeurs souhaité, le seul souci c’est que je reste bloquer au niveau de la sélection des partitions que l’on veut créer ainsi qu’où on souhaite installer le système d’exploitation.
    Je souhaiterais au final que l’image Windows utilise tout le disque disponible avec une seule partition et qu’il s’installe sur cette partition, (C : ) de préférence.

    Voilà les valeurs que j’ai renseignées au sein de mon fichier autounattend.xml :

    Code :
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    - <DiskConfiguration>
      <WillShowUI>OnError</WillShowUI> 
    - <Disk wcm:action="remove">
    - <CreatePartitions>
    - <CreatePartition wcm:action="add">
      <Order>1</Order> 
      <Type>Primary</Type> 
      </CreatePartition>
      </CreatePartitions>
    - <ModifyPartitions>
    - <ModifyPartition wcm:action="add">
      <Order>1</Order> 
      <PartitionID>1</PartitionID> 
      <Active>true</Active> 
      <Format>NTFS</Format> 
      <Label>System</Label> 
      <Extend>true</Extend> 
      <Letter>C</Letter> 
      </ModifyPartition>
      </ModifyPartitions>
      <DiskID>0</DiskID> 
      <WillWipeDisk>true</WillWipeDisk> 
      </Disk>
      </DiskConfiguration>
    Je n'est surement pas du entrer les bonnes valeurs dans mon fichier mais je ne vois pas ce qui cloche, pouvez-vous m'éclairer s'il vous plait ?

    Merci d'avance pour votre aide,

    Cordialement.

  2. #2
    Invité régulier
    Homme Profil pro
    Étudiant
    Inscrit en
    novembre 2011
    Messages
    31
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Opérateur de télécommunications

    Informations forums :
    Inscription : novembre 2011
    Messages : 31
    Points : 7
    Points
    7

    Par défaut

    Personne ne sais d'où viens mon problème ?

  3. #3
    Modérateur

    Inscrit en
    septembre 2004
    Messages
    9 542
    Détails du profil
    Informations forums :
    Inscription : septembre 2004
    Messages : 9 542
    Points : 14 378
    Points
    14 378

    Par défaut

    En même temps ça a un peu rien à voir avec XML, ton histoire.
    Si tu donnes un poisson à un homme, il mangera un jour. Si tu lui apprends à pêcher du poisson, il videra le lac et au bout de deux ans son village ne mangera plus jamais.
    Partagez vos connaissances, mais aussi comment s'en servir.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •