p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Membre confirmé
    Étudiant
    Inscrit en
    décembre 2007
    Messages
    629
    Détails du profil
    Informations personnelles :
    Âge : 29

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : décembre 2007
    Messages : 629
    Points : 204
    Points
    204

    Par défaut Impossible de trouver le répertoire temporaire: Internal error

    Bonjour,

    Je travaille sur Ubuntu 10.04 x86_64, Eclipse Juno.
    J'ai installé le plugin subversive et le SVN connector suivant le lien
    http://www.eclipse.org/subversive/in...structions.php

    J'arrive à me logger sur le serveur SVN avec mes login / mdp.
    J'obtiens un message d'erreur quand je fais un update:
    Some resources were not updated.
    svn: E204900: Impossible de trouver de r�pertoire temporaire: Internal error
    Je n'ai pas trouvé la solution en googlant.

    Est ce que quelqu'un aurait une idée de l'origine de l'erreur ?

    Merci d'avance pour votre aide.

  2. #2
    Rédacteur/Modérateur
    Avatar de Laurent.B
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2004
    Messages
    3 405
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 42
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2004
    Messages : 3 405
    Points : 17 088
    Points
    17 088

    Par défaut

    Bonjour,

    D'après ce que l'on peut voir via Google, il semblerait que ce soit davantage un problème au niveau du serveur... Cela te semble-t-il envisageable ?

    As-tu tenté avec un autre client SVN, en dehors d'Eclipse ?

    Sinon, as-tu une version de client cohérente avec la version du serveur ?
    Responsable FAQ Eclipse | Maintiens et développe un des logiciels destinés aux rédacteurs sur developpez.com
    Gardons toujours à l'esprit que le forum constitue une base documentaire, dont l'utilité et la qualité dépendent du soin apporté à nos questions et nos réponses. Soyons polis, précis (dans le titre et dans le corps des questions), concis, constructifs et faisons de notre mieux pour respecter la langue française et sa grammaire. Merci pour nous (les modérateurs) mais aussi et surtout, merci pour vous.
    Problème solutionné => je vais au bas de la page et je clique sur le bouton (qui suite à mise à jour du forum, a légèrement changé d'aspect).

  3. #3
    Membre confirmé
    Étudiant
    Inscrit en
    décembre 2007
    Messages
    629
    Détails du profil
    Informations personnelles :
    Âge : 29

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : décembre 2007
    Messages : 629
    Points : 204
    Points
    204

    Par défaut

    Oui, effectivement c'est du coté serveur. En fait, c'est un problème d'espace disque insuffisant.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 5
    Dernier message: 05/06/2008, 22h43
  2. Réponses: 0
    Dernier message: 13/08/2007, 10h46
  3. [Plugin][MYECLIPSE]Impossible de trouver une JVM
    Par tolsam dans le forum Eclipse Java
    Réponses: 3
    Dernier message: 08/08/2004, 20h46
  4. Impossible de trouver la procédure stockée
    Par engi dans le forum MS SQL-Server
    Réponses: 11
    Dernier message: 12/05/2004, 16h28
  5. Comment trouver le répertoire démarrage sous 98?
    Par PHILOSOPHE dans le forum API, COM et SDKs
    Réponses: 6
    Dernier message: 18/11/2003, 20h10

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo