p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Invité de passage
    Inscrit en
    décembre 2012
    Messages
    2
    Détails du profil
    Informations forums :
    Inscription : décembre 2012
    Messages : 2
    Points : 0
    Points
    0

    Par défaut Problème de connexion logiciel delphi sous W8

    Salult,

    J'ai un logiciel qui n'arrive plus à se connecter sur internet depuis W8 ?
    Je ne suis pas un programmeur mais avant d'en engager un pour ce projet j'aurais voulu avoir plus d'information.
    J'ai désactivé le pare-feu essayer de désactiver l'autorisation des pilotes non signés bref pas mal de choses mais toujours rien.
    Le logiciel que j'utilise utilise apparemment tcustomwinsocket.
    Est-ce que je dois changer la fonction ? Y-a-t-il quelque chose d'autre à faire ?

    Merci toutes les réponses seront les bienvenues.

  2. #2
    Membre Expert Avatar de philnext
    Inscrit en
    octobre 2002
    Messages
    1 515
    Détails du profil
    Informations forums :
    Inscription : octobre 2002
    Messages : 1 515
    Points : 1 666
    Points
    1 666

    Par défaut

    Etrange... je te conseille de télécharger la bibliothèque ICS de Overbyte et de compiler un des exemple de client HTTP.
    C'est simple et rapide et ça te donne une réponse.

  3. #3
    Invité de passage
    Inscrit en
    décembre 2012
    Messages
    2
    Détails du profil
    Informations forums :
    Inscription : décembre 2012
    Messages : 2
    Points : 0
    Points
    0

    Par défaut

    Merci, de te réponse après des heures de tests et malgré la désactivation de l'UAC de windows 8 il semblerait que celui-ci est encore présent en lançant l'exe en mode administrateur celui-ci se lance normalement.
    Nous avons essayer de créer un manifeste mais apparemment ce n'est pas aussi simple. Si quelqu'un aurait des infos supplémentaires je suis preneur.

Discussions similaires

  1. Problème de connexion BDD MySQL sous Android
    Par eloumghari.imane dans le forum Android
    Réponses: 12
    Dernier message: 21/01/2014, 01h46
  2. [CR.NET] Problème de connexion pour un sous-état
    Par HULK dans le forum Connectivité
    Réponses: 16
    Dernier message: 02/06/2009, 10h37
  3. Problème de connexion au serveur sous unix..
    Par da3_insa dans le forum Débuter
    Réponses: 3
    Dernier message: 26/10/2008, 12h53
  4. Problème de connexion sous eclipse
    Par noutnout53 dans le forum Eclipse Java
    Réponses: 1
    Dernier message: 01/03/2006, 09h44
  5. Problème de connexion à Oracle 9i avec logiciel client
    Par Kyp dans le forum Connexions aux bases de données
    Réponses: 5
    Dernier message: 07/12/2005, 21h37

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo