p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Futur Membre du Club
    Profil pro
    Inscrit en
    mars 2007
    Messages
    27
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : mars 2007
    Messages : 27
    Points : 16
    Points
    16

    Par défaut Tomcat 7 déploiement en parallèle ECHEC /##001

    Bonjour,

    En essayant d'utiliser la nouvelle fonctionnalité de Tomcat7 (parallel deployment) j'abouti à cette erreur:
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    ECHEC - L'application pour le chemin de contexte /ROOT2##001 n'a pas pu être démarrée.
    Je dépose un War comme expliqué dans la doc d'apache

    Je ne suis pas sur de respecter ces 6 commandements

    OS: Ubuntu.
    Tomcat 7.0.33
    Application web basé sur Grails/Spring/hibernate.

    Une idée vers où creuser ?

    Merci par avance,
    Pierre.

  2. #2
    Membre éprouvé
    Inscrit en
    juin 2007
    Messages
    383
    Détails du profil
    Informations forums :
    Inscription : juin 2007
    Messages : 383
    Points : 462
    Points
    462

    Par défaut

    Bonjour,
    Tes webApps s'appellent root2##001.war et root2##002.war c'est bien ça ? Tu devrais peut-être utiliser un autre nom que root, ça a une signification spéciale.
    root2.war se déploie correctement ?
    Consultant freelance expert Java EE

Discussions similaires

  1. Tomcat 7 et déploiement parallèle
    Par oumpahay dans le forum Tomcat
    Réponses: 0
    Dernier message: 25/11/2012, 19h48
  2. Echec de déploiement d'un service web JAX-WS RI sur Tomcat 6.0
    Par Arnaud_03 dans le forum Web Services
    Réponses: 1
    Dernier message: 31/07/2008, 10h55
  3. Echec déploiement servlet avec Tomcat
    Par pruderic dans le forum Tomcat
    Réponses: 3
    Dernier message: 10/10/2007, 17h23
  4. [ Tomcat ] Problème de déploiement sous tomcat
    Par Seb78 dans le forum Tomcat
    Réponses: 5
    Dernier message: 28/10/2004, 11h35
  5. [TOMCAT] SOAP - Problème de déploiement
    Par seawolfm dans le forum Tomcat
    Réponses: 6
    Dernier message: 21/10/2003, 12h36

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo