p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Membre du Club
    Inscrit en
    novembre 2004
    Messages
    212
    Détails du profil
    Informations forums :
    Inscription : novembre 2004
    Messages : 212
    Points : 57
    Points
    57

    Par défaut problème de compilation avec VS2010

    Bonjour,
    J'ai récupéré un projet qui était stocké sur un serveur svn. Pendant plusieurs jours, ça fonctionnait correctement. Je ne vois pas quelle manipulation j'ai pu faire mais depuis hier, j'ai beau récupérer les sources en entier, supprimer mon fichier .suo, désinstaller/ré-installer Visual Studio 2010 SP1, faire un rebuild all de ma solution, il me met dans l'output "25 succeeded, 1 failed, 1skipped". Mes collègues ont les mêmes output (j'ai vérifié avec winmerge et seul l'ordre de compilation des projets change) sauf la fin où ils ont "26 succeeded, 0 failed, 1 skipped". Quand je regarde dans mon onglet "Error List" il n'y a rien. Et en plus l'exe du startup project est quand même généré malgré son message comme quo la compilation a échouée car mon appli se lance quand je fais un F5... C'est un projet qui utilise XAF (de devexpress) et je dois pouvoir faire une "update model" sur la solution, mais tant qu'il ne compile pas correctement pour lui, je ne peux pas effectuer cette action. Je suis à bout d'idées pour résoudre mon problème, merci de m'éclairer de vos lumières.
    Cordialement,
    Julien

  2. #2
    Membre du Club
    Inscrit en
    novembre 2004
    Messages
    212
    Détails du profil
    Informations forums :
    Inscription : novembre 2004
    Messages : 212
    Points : 57
    Points
    57

    Par défaut

    J'ai trouvé...
    J'ai mis mes sources dans un dossier au nom beaucoup plus court et ça a marché!

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [Compilation] Problème de compilation avec Qt et VS2010
    Par GabrielD dans le forum Outils
    Réponses: 1
    Dernier message: 14/12/2011, 10h34
  2. Problème de compilation avec Direct Input
    Par di-giac dans le forum DirectX
    Réponses: 6
    Dernier message: 06/05/2005, 18h19
  3. [MFC] Problème de compilation avec afxctl.h
    Par mick74 dans le forum MFC
    Réponses: 7
    Dernier message: 15/06/2004, 13h51
  4. Problème de compilation avec Dev-C++
    Par Rouliann dans le forum Dev-C++
    Réponses: 14
    Dernier message: 14/06/2004, 18h44
  5. Réponses: 1
    Dernier message: 29/10/2003, 12h16

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo