+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Membre du Club
    Homme Profil pro
    Inscrit en
    juin 2012
    Messages
    180
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : juin 2012
    Messages : 180
    Points : 40
    Points
    40

    Par défaut [Erlang / ErlIDE / Ubuntu] Installation plugin Erlang

    Bonjour,

    Je travaille sous Ubuntu 10.10 et je cherche un plugin Erlang sous Eclipse.

    J'ai trouvé le plugin ErlIDE dédié pour Erlang. J'arrive à l'intégrer dans Eclipse JEE (dernière version) mais sous Windows.

    Le problème est quand je travaille sous Ubuntu et quand j'installe Eclipse avec l'outil Synaptique, il installe Eclipse version 3.4.

    Et quand j'ajoute ErlIDE via "Install New Software", il n'arrive pas à l'installer et m'affiche cette erreur :
    Cannot complete the install because one or more required items could not be found.
    Software being installed: Erlang IDE 0.17.5.201211280739 (org.erlide.feature.group 0.17.5.201211280739)
    Missing requirement: Erlang IDE 0.17.5.201211280739 (org.erlide.feature.group 0.17.5.201211280739) requires 'org.eclipse.osgi.services 3.2.100' but it could not be found
    Quelqu'un saurait-il m'indiquer comment faire pour résoudre ce problème ?

    Merci d'avance pour votre aide.

  2. #2
    Rédacteur/Modérateur
    Avatar de Laurent.B
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2004
    Messages
    3 290
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 41
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2004
    Messages : 3 290
    Points : 16 911
    Points
    16 911

    Par défaut

    Bonjour,

    Il suffit d'installer Eclipse à la main, sans passer par Synaptique.
    Responsable FAQ Eclipse | Maintiens et développe un des logiciels destinés aux rédacteurs sur developpez.com
    Gardons toujours à l'esprit que le forum constitue une base documentaire dont il nous faut prendre soin en l'alimentant soigneusement, par nos questions et nos réponses. Soyons polis, précis (dans le titre et dans le corps des questions), concis, constructifs et faisons de notre mieux pour respecter la langue française et sa grammaire. Merci pour nous (les modérateurs) mais aussi et surtout, merci pour vous.
    Problème solutionné => je vais au bas de la page et je clique sur le bouton (qui suite à mise à jour du forum, a légèrement changé d'aspect).

  3. #3
    Membre du Club
    Homme Profil pro
    Inscrit en
    juin 2012
    Messages
    180
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations forums :
    Inscription : juin 2012
    Messages : 180
    Points : 40
    Points
    40

    Par défaut

    Merci pour votre réponse.

    Je tente d'installer Eclipse JEE sous Ubuntu 10.10 mais j'ai du mal et je suis un peu perdu avec les tutoriels de net.

    Quelqu'un saurait-il m'indiquer comment procéder ?

    Merci d'avance.

  4. #4
    Rédacteur/Modérateur
    Avatar de Laurent.B
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    novembre 2004
    Messages
    3 290
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 41
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2004
    Messages : 3 290
    Points : 16 911
    Points
    16 911

    Par défaut

    Tu récupères l'archive, tu la décompresses et tu exécutes Eclipse... Si Java est installé et disponible dans le PATH, ça devrait fonctionner.
    Responsable FAQ Eclipse | Maintiens et développe un des logiciels destinés aux rédacteurs sur developpez.com
    Gardons toujours à l'esprit que le forum constitue une base documentaire dont il nous faut prendre soin en l'alimentant soigneusement, par nos questions et nos réponses. Soyons polis, précis (dans le titre et dans le corps des questions), concis, constructifs et faisons de notre mieux pour respecter la langue française et sa grammaire. Merci pour nous (les modérateurs) mais aussi et surtout, merci pour vous.
    Problème solutionné => je vais au bas de la page et je clique sur le bouton (qui suite à mise à jour du forum, a légèrement changé d'aspect).

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •