Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 5 sur 5
  1. #1
    Membre habitué
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2002
    Messages
    234
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Santé

    Informations forums :
    Inscription : mai 2002
    Messages : 234
    Points : 120
    Points
    120

    Par défaut Probleme Driver? Port?

    Bonjour,

    J'ai un périphérique qui se connecte au PC via le port série et qui transmet des données à mon application. Ca marche chez tous nos clients sauf un! Son probleme à lui c'est que ca ne fonctionne qu'avec le compte qui a installé le driver. En général c'est l'administrateur qui installe le driver et ca fonctionne pour tous les comptes usagers. Mais pour ce client là, seul l'administrateur peut utiliser ce périphérique. S'il installe le driver avec un compte usager, il a accès au périphérique.

    Une piste a explorer?


  2. #2
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 172
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 172
    Points : 11 490
    Points
    11 490
    Billets dans le blog
    1

    Par défaut

    Bonjour

    As-tu fait un essai d'installation en lançant l'exécutable en mode administrateur (clic droit dessus choix administrateur) ?

  3. #3
    Membre habitué
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2002
    Messages
    234
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Santé

    Informations forums :
    Inscription : mai 2002
    Messages : 234
    Points : 120
    Points
    120

    Par défaut

    Citation Envoyé par JML19 Voir le message
    Bonjour

    As-tu fait un essai d'installation en lançant l'exécutable en mode administrateur (clic droit dessus choix administrateur) ?
    Je vais demander au client de faire ca.
    Mais si ca marche, quelle conclusion en tirer? Comme résoudre ce probleme?

  4. #4
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 172
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 172
    Points : 11 490
    Points
    11 490
    Billets dans le blog
    1

    Par défaut

    Citation Envoyé par Ben_Le_Cool Voir le message
    Je vais demander au client de faire ca.
    Mais si ca marche, quelle conclusion en tirer? Comme résoudre ce probleme?
    Tu dois avoir un problème de stratégie concernant les utilisateurs sur ce poste.

    Peut être l'utilisation gpedit.msc

    Regarde (ICI) stratégie de groupe

  5. #5
    Membre habitué
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mai 2002
    Messages
    234
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Santé

    Informations forums :
    Inscription : mai 2002
    Messages : 234
    Points : 120
    Points
    120

    Par défaut

    Citation Envoyé par JML19 Voir le message
    Tu dois avoir un problème de stratégie concernant les utilisateurs sur ce poste.

    Peut être l'utilisation gpedit.msc

    Regarde (ICI) stratégie de groupe
    Merci JM!!
    J'ai aussi pensé à un truc de privileges ou de stratégie de sécurité. Je vais explorer cette piste et je te reviendrai.


Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •