Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 6 sur 6
  1. #1
    Invité de passage
    Homme Profil pro
    Ingénieur systèmes et réseaux
    Inscrit en
    octobre 2012
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Côte d'Ivoire

    Informations professionnelles :
    Activité : Ingénieur systèmes et réseaux

    Informations forums :
    Inscription : octobre 2012
    Messages : 3
    Points : 0
    Points
    0

    Par défaut installation windows xp SP3

    bonjour,
    j'aimerais que vous me donnez un coup de main;
    j'ai acheté un Disque Dur sata pour ordinateur portable mais je n'arrive pas à installer mon SP3.une phrase disant qu'il ne voit pa mon lecteur de disque dur .
    SVP aidez moi à résoudre ce problème

  2. #2
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 173
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 173
    Points : 10 656
    Points
    10 656

    Par défaut

    Bonsoir

    Vas dans le BIOS et mets le mode SATA en IDE ou compatible il doit être en AHCI.

    Ensuite installes le pilote AHCI et remets le BIOS en AHCI.

  3. #3
    Invité de passage
    Homme Profil pro
    Ingénieur systèmes et réseaux
    Inscrit en
    octobre 2012
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Côte d'Ivoire

    Informations professionnelles :
    Activité : Ingénieur systèmes et réseaux

    Informations forums :
    Inscription : octobre 2012
    Messages : 3
    Points : 0
    Points
    0

    Par défaut installation windows sp3 sur nouveau DD SATA

    merci.j'ai rencontrer une autre difficulté donc aidez moi svp.

    j'ai désactivé le mode AHCI et j'ai lancer mais quand j'ai fini de partitionner,j'ai lancer le formatage rapide avec NTFS et le message suivant apparait:
    le programme d'installation n'a pas formater la partition.le disque est peut être endommagé,vérifier que le lecteur est sous tension et correctement connecté à votre ordinateur.si le disque est un disque SCSI,vérifier que vos périphérique SCSI sont correctement terminés.consultez le guide de votre ordinateur ou de votre carte SCSI pour plus d'informations.
    vous devez sélectionner une partition différente pour windows xp pour continuer,appuyer sur entrée

  4. #4
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 173
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 173
    Points : 10 656
    Points
    10 656

    Par défaut

    Bonsoir

    Il faut supprimer toutes les partitions puis recréer la ou les partitions.

  5. #5
    Invité de passage
    Homme Profil pro
    Ingénieur systèmes et réseaux
    Inscrit en
    octobre 2012
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Côte d'Ivoire

    Informations professionnelles :
    Activité : Ingénieur systèmes et réseaux

    Informations forums :
    Inscription : octobre 2012
    Messages : 3
    Points : 0
    Points
    0

    Par défaut

    j'ai supprimer les partitions et recréer comme vous m'avez dit mais le problème de SCSI persiste.donc j'ai mis mon disque ds un autre laptop pour l'installer et cela a été correct.SVP j'aimerais connaitre le problème et éventuellement la solution pour acquérir plus de connaissance.
    cordiales salutations

  6. #6
    Expert Confirmé Sénior Avatar de JML19
    Homme Profil pro Jean Michel
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    7 173
    Détails du profil
    Informations personnelles :
    Nom : Homme Jean Michel
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 7 173
    Points : 10 656
    Points
    10 656

    Par défaut

    Bonjour

    Le BIOS a des problèmes de lecture du MBR sur ce PC, cela arrive une fois le MBR correct le PC le lit sans problème.

    Ceci semble venir du type de disque une mauvaise lecture des informations du firmware du disque il me semble.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •