Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Invité de passage
    Homme Profil pro
    Inscrit en
    novembre 2012
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Liban

    Informations forums :
    Inscription : novembre 2012
    Messages : 2
    Points : 0
    Points
    0

    Par défaut erreur avec objecteering

    salut tous! j'ai fais un projet uml en utilisant objecteering 6.1 mais maintenant je ne peux plus l'ouvrir.. chaque fois j'obtient ce message dans un text box:"error version 5.3.0 profile builder databases, module databases and template databases cannot be opened with objecteering 6"

    comment est-ce que je peux resoudre ce probleme?

    merci beaucoup

  2. #2
    Modérateur
    Avatar de bruno_pages
    Homme Profil pro bruno pagès
    Développeur informatique
    Inscrit en
    juin 2005
    Messages
    3 185
    Détails du profil
    Informations personnelles :
    Nom : Homme bruno pagès
    Âge : 54
    Localisation : France

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : High Tech - Produits et services télécom et Internet

    Informations forums :
    Inscription : juin 2005
    Messages : 3 185
    Points : 4 711
    Points
    4 711

    Par défaut

    Bonjour,

    votre message n'est pas très clair, mais il semble que vous ayez créé/modifié un projet avec objecteering 6.1 et que cherchez à l'ouvrir avec objecteering 6.0

    si tel est bien le cas alors je ne comprends pas votre étonnement, la compatibilité descendante cela n'existe pas
    Bruno Pagès, auteur de Bouml, mes tutoriels sur DVP (vieux, non à jour)

  3. #3
    Nouveau Membre du Club
    Homme Profil pro
    Développeur Java
    Inscrit en
    avril 2012
    Messages
    25
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur Java
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : avril 2012
    Messages : 25
    Points : 35
    Points
    35

    Par défaut

    Bonjour,

    Le mieux serait de contacter le support d'Objecteering pour qu'il puisse vous aider.

    Objecteering 6.1 est une vieille version qui ne doit plus être maintenue par l'éditeur.
    En revanche, ils ont sorti un nouvel outil en 2009 qui s'appelle Modelio et qui dispose d'une version OpenSource (http://www.modelio.org).
    Vous devriez pouvoir migrer votre projet Objecteering vers Modelio sans problème. La version 1.2.3 de Modelio permettait de lire des projets Objecteering.

    cymaul

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •