Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Invité régulier
    Homme Profil pro Bruno
    Inscrit en
    novembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Nom : Homme Bruno
    Localisation : France

    Informations forums :
    Inscription : novembre 2012
    Messages : 10
    Points : 8
    Points
    8

    Par défaut Souris "invisible" en mode plein écran

    Bonjour,
    je me tourne vers ce forum, car je n'ai pas trouvé de solution ailleurs. Voila mon problème:
    mon PC fonctionne avec Windows 7 64 bits, et j'utilise également ubuntu 12.04 dans une machine virtuelle avec virtualbox (de la version 4.1.2 à la dernière 4.2.4). Lorsque j'active la fonction "accélération 3D" dans ma machine virtuelle, toute les fonctions graphiques de personnalisation (modification taille des icônes du lanceur, mode caché de celui-ci)sont disponibles dans ubuntu. Mais mon pointeur de sourie est invisible. L’appui sur la touche contrôle (CTRL+i) ne change rien. Lorsque je désactive l'"accélération 3D", les personnalisations du lanceur disparaissent et mon pointeur de sourie est à nouveau visible. Même problème avec ubuntu 11.04.
    Les virtualbox additionnels se sont correctement installées.
    Avec installation du pilote Oracle pour la carte graphique virtuelle.
    Dernière précision, le problème n'apparait que lorsque la machine virtuelle "tourne" en mode plein écran. En mode fenêtré le pointeur de souris est visible.
    Si quelqu'un a une idée.
    Merci

    M4A88T-M/USB3 - AMD Phenon II X2 555 - 4 Go DDR3 - Radeon HD6450 1 Go DDR3 - Seven Intégral 64 bits
    Fichiers attachés Fichiers attachés

  2. #2
    Invité régulier
    Homme Profil pro Bruno
    Inscrit en
    novembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Nom : Homme Bruno
    Localisation : France

    Informations forums :
    Inscription : novembre 2012
    Messages : 10
    Points : 8
    Points
    8

    Par défaut

    Bonjour, apparemment je suis le seul à avoir ce problème!!!
    J'ai continué mes "expérimentations" en désinstallant VirtualBOx 4.2.4 et en réinstallant la version 4.1.18. Ma souris est toujours invisible en plein écran avec la 3D activé. Le problème vient peut être du pilote de ma carte graphique (catalyst 12.10) pourtant à jour.
    Mais je n'ai pas complétement perdu mon temps. En effet, les dernières versions de VirtualBox ne sont pas traduite en Français. J'ai donc récupéré les fichiers "qt_fr.qm" et "VirtualBox_fr.qm" dans le dossier suivant : c:/Programmes/Oracle/VirtualBox/nls. N'ayant pas résolut mon problème, j'ai réinstallé VirtualBox 4.2.4 et j'ai copié ces fichier dans le même dossier. La traduction est partielle, mais le "truc" fonctionne.
    Fichiers attachés Fichiers attachés

  3. #3
    Invité régulier
    Homme Profil pro Bruno
    Inscrit en
    novembre 2012
    Messages
    10
    Détails du profil
    Informations personnelles :
    Nom : Homme Bruno
    Localisation : France

    Informations forums :
    Inscription : novembre 2012
    Messages : 10
    Points : 8
    Points
    8

    Par défaut

    Bonjour, j'ai enfin trouvé la solution. Il m'a suffit, si je peut dire, de désactiver la fonction "trainée" de la souris:
    Option du pointeur/afficher les traces de la souris.
    Apparemment cette fonction avait également bugué sous Vista en rendant le pointeur de souris également invisible, mais sur une machine "réelles".
    Tous mes OS virtualisés fonctionnent correctement. Seul dernière ombre au tableau : dans ubuntu 12.04, lorsque la fonction "cacher le lancer automatiquement" est activé, il disparait, mais ne revient pas lorsque l'on met la souris sur le côté gauche. "Dans le coin en haut à gauche" ne marche pas non plus. Mais je vais faire avec.

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •