Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Membre confirmé
    Femme Profil pro
    Développeur informatique
    Inscrit en
    juin 2011
    Messages
    476
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Conseil

    Informations forums :
    Inscription : juin 2011
    Messages : 476
    Points : 220
    Points
    220

    Par défaut Croix rouge devant le JRE System Library

    Bonjour,

    Après un commit, j'ai une erreur dans le projet dans le Build Path. Il y a une croix rouge au niveau du JRE System Library. Comment corriger cela?

    Merci!

  2. #2
    Modérateur
    Avatar de Gueritarish
    Homme Profil pro Marc
    Développeur Java
    Inscrit en
    mai 2007
    Messages
    1 800
    Détails du profil
    Informations personnelles :
    Nom : Homme Marc
    Âge : 30
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Développeur Java
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : mai 2007
    Messages : 1 800
    Points : 3 514
    Points
    3 514

    Par défaut

    Salut,

    Il te faudrait aller voir dans la vue Problems pour savoir ce qu'il s'est vraiment passer... Parce que là, ça reste quand même assez vague
    Si cette vue n'est pas ouverte, il te faut aller dans Window > Show View > Other... > General > Problems. Tu peux aussi ouvrir la vue "Error Log" qui peut être intéressante !

    Voilà, à+
    Gueritarish
    Pas de questions technique par MP, les forums sont là pour ça.

  3. #3
    Membre confirmé
    Femme Profil pro
    Développeur informatique
    Inscrit en
    juin 2011
    Messages
    476
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : Conseil

    Informations forums :
    Inscription : juin 2011
    Messages : 476
    Points : 220
    Points
    220

    Par défaut

    J'ai supprimé la JRE et puis je l'ai remise, et là le problème s'est réglé.
    Merci pour la réponse

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •