p
u
b
l
i
c
i
t
é
publicité
  1. #1
    Candidat au titre de Membre du Club
    Inscrit en
    février 2010
    Messages
    60
    Détails du profil
    Informations forums :
    Inscription : février 2010
    Messages : 60
    Points : 10
    Points
    10

    Par défaut Email envoyé avec PJ mais non reçu sur certaines adresses

    Bonjour,

    J'ai mis en place un système d'envoi de mail en suivant ce tuto :
    http://www.html-form-guide.com/email...ml#pearinstall

    Lorsque je ne spécifie pas de PJ, le mail s'envoie sur n'importe quelle adresse (@gmail ou @mondomaine)
    Par contre, lorsque je mets en PJ dans mon formulaire, le mail est envoyé mais pas du tout reçu sur @mondomaine (comme s'il n'y avait pas eu d'envoi) et reçu sans aucun problème, avec la PJ, sur @gmail.

    Mon code est le même que celui du tuto.

    Comme dans le tuto, je n'ai pas spécifié la configuration smtp etc. Ca m'a un peu étonné mais je suis sur une base wordpress que je n'ai pas configuré moi même et vu que les mails s'envoient, je ne pense pas que ça soit ça.

    Si vous aviez des infos, ça serait

    Merci d'avance !

  2. #2
    Candidat au titre de Membre du Club
    Inscrit en
    février 2010
    Messages
    60
    Détails du profil
    Informations forums :
    Inscription : février 2010
    Messages : 60
    Points : 10
    Points
    10

    Par défaut

    C'est de nouveau moi. C'est résolu mais je préfère préciser au cas où d'autres auraient le même problème

    On a modifié cette ligne:

    $emailCandidature = new Mail_mime();

    par

    $crlf = "\n";
    $emailCandidature = new Mail_mime($crlf);

Discussions similaires

  1. [OL-2010] Message non remis sur certaines adresses
    Par leloup84 dans le forum Outlook
    Réponses: 0
    Dernier message: 02/07/2012, 09h52
  2. Mail envoyé sans erreur mais non reçu
    Par Skalp dans le forum Framework .NET
    Réponses: 0
    Dernier message: 15/06/2012, 16h00
  3. [Mail] E-mail envoyé mais non reçu
    Par Sianobel dans le forum Fonctions
    Réponses: 4
    Dernier message: 10/04/2009, 13h49
  4. [Mail] mail supposé envoyé mais non reçu
    Par juliano_bipso dans le forum Fonctions
    Réponses: 9
    Dernier message: 28/03/2009, 16h15
  5. execution sur l'emulateur mais non pas sur le Pocket PC
    Par inter_amine dans le forum Windows Mobile
    Réponses: 2
    Dernier message: 08/06/2007, 09h35

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo