Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Invité régulier
    Inscrit en
    février 2010
    Messages
    48
    Détails du profil
    Informations forums :
    Inscription : février 2010
    Messages : 48
    Points : 5
    Points
    5

    Par défaut Email envoyé avec PJ mais non reçu sur certaines adresses

    Bonjour,

    J'ai mis en place un système d'envoi de mail en suivant ce tuto :
    http://www.html-form-guide.com/email...ml#pearinstall

    Lorsque je ne spécifie pas de PJ, le mail s'envoie sur n'importe quelle adresse (@gmail ou @mondomaine)
    Par contre, lorsque je mets en PJ dans mon formulaire, le mail est envoyé mais pas du tout reçu sur @mondomaine (comme s'il n'y avait pas eu d'envoi) et reçu sans aucun problème, avec la PJ, sur @gmail.

    Mon code est le même que celui du tuto.

    Comme dans le tuto, je n'ai pas spécifié la configuration smtp etc. Ca m'a un peu étonné mais je suis sur une base wordpress que je n'ai pas configuré moi même et vu que les mails s'envoient, je ne pense pas que ça soit ça.

    Si vous aviez des infos, ça serait

    Merci d'avance !

  2. #2
    Invité régulier
    Inscrit en
    février 2010
    Messages
    48
    Détails du profil
    Informations forums :
    Inscription : février 2010
    Messages : 48
    Points : 5
    Points
    5

    Par défaut

    C'est de nouveau moi. C'est résolu mais je préfère préciser au cas où d'autres auraient le même problème

    On a modifié cette ligne:

    $emailCandidature = new Mail_mime();

    par

    $crlf = "\n";
    $emailCandidature = new Mail_mime($crlf);

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •