Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Invité de passage
    Inscrit en
    septembre 2012
    Messages
    1
    Détails du profil
    Informations forums :
    Inscription : septembre 2012
    Messages : 1
    Points : 0
    Points
    0

    Par défaut Problème installation Subclipse

    Bonjour,

    Je viens d'installer sous Windows 7, en version 64 bits, Eclipse PHP avec Subclipse (les dernières versions) et j'ai le dernier Tortoise SVN qui marche sur mon PC. Bien que l'installation de Subclipse se soit déroulée sans message d'erreur, je n'ai aucune des options de menu SVN dans Eclipse et je ne peux pas associer mon projet PHP à un repository SVN.

    Quelqu'un voit-il ou peut être le problème ?

    Merci d'avance pour votre aide.

  2. #2
    Rédacteur/Modérateur
    Avatar de Laurent.B
    Homme Profil pro Laurent Barbareau
    Ingénieur développement logiciels
    Inscrit en
    novembre 2004
    Messages
    3 242
    Détails du profil
    Informations personnelles :
    Nom : Homme Laurent Barbareau
    Âge : 41
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2004
    Messages : 3 242
    Points : 14 935
    Points
    14 935

    Par défaut

    Bonjour,

    Comment t'y es-tu pris pour installer Subclipse ?
    Préciser les versions aurait été bien !

    As-tu vu ceci http://eclipse.developpez.com/faq/?p...ubclipseClient ?
    Responsable FAQ Eclipse | Maintiens et développe un des logiciels destinés aux rédacteurs sur developpez.com
    Pensez à cliquer sur le bouton une fois votre problème solutionné, merci.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •