+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Invité de passage
    Inscrit en
    septembre 2012
    Messages
    1
    Détails du profil
    Informations forums :
    Inscription : septembre 2012
    Messages : 1
    Points : 0
    Points
    0

    Par défaut Problème installation JBoss

    Bonjour,

    j'ai moi aussi un problème quand je veux installer JBoss avec Eclipse Helios 3.6.1. Je passe par le menu Help/Install new software et je passe par cette adresse http://download.jboss.org/jbosstools...s/development/
    voici la réponse que ça me donne:

    Cannot complete the install because of a conflicting dependency.
    Software being installed: JBoss Tools JDT Extensions 3.3.1.v20120715-0209-H81-Final (org.jboss.tools.common.jdt.feature.feature.group 3.3.1.v20120715-0209-H81-Final)
    Software currently installed: Shared profile 1.0.0.1284711146577 (SharedProfile_epp.package.jee 1.0.0.1284711146577)
    Only one of the following can be installed at once:
    Eclipse IDE UI 3.6.1.M20100825-0800 (org.eclipse.ui.ide 3.6.1.M20100825-0800)
    Eclipse IDE UI 3.6.0.I20100601-0800 (org.eclipse.ui.ide 3.6.0.I20100601-0800)
    Eclipse IDE UI 3.6.2.M20101201-0800 (org.eclipse.ui.ide 3.6.2.M20101201-0800)
    Eclipse IDE UI 3.7.0.v20110928-1505 (org.eclipse.ui.ide 3.7.0.v20110928-1505)
    Cannot satisfy dependency:
    From: Shared profile 1.0.0.1284711146577 (SharedProfile_epp.package.jee 1.0.0.1284711146577)
    To: org.eclipse.ui.ide [3.6.1.M20100825-0800]
    Cannot satisfy dependency:
    From: JBoss Tools JDT Extensions 3.3.1.v20120715-0209-H81-Final (org.jboss.tools.common.jdt.feature.feature.group 3.3.1.v20120715-0209-H81-Final)
    To: org.jboss.tools.common.jdt.ui [3.3.1.v20120715-0209-H81-Final]
    Cannot satisfy dependency:
    From: JBoss Tools JDT Extension UI 3.3.1.v20120715-0209-H81-Final (org.jboss.tools.common.jdt.ui 3.3.1.v20120715-0209-H81-Final)
    To: bundle org.eclipse.ui.ide 3.7.0
    J'espère que quelqu'un peut m'aide, car je ne connais pas beaucoup cela

    Merci

  2. #2
    Membre Expert
    Avatar de Mickael_Istria
    Homme Profil pro
    Développeur Expert Eclipse RCP
    Inscrit en
    juillet 2008
    Messages
    688
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur Expert Eclipse RCP
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juillet 2008
    Messages : 688
    Points : 1 288
    Points
    1 288

    Par défaut

    Sans vouloir etre mechant dans ce genre de situation, il faut faire l'effort de lire ce qui est ecrit...

    JBoss (Tools by the way, JBoss c'est le serveur) avec Eclipse Helios 3.6.
    Citation Envoyé par http://download.jboss.org/jbosstools/updates/development/
    JBoss Tools 3.3 Development Milestone (requires Eclipse 3.7.2 Indigo SR2)
    Citation Envoyé par Ton erreur
    From: JBoss Tools JDT Extension UI 3.3.1.v20120715-0209-H81-Final (org.jboss.tools.common.jdt.ui 3.3.1.v20120715-0209-H81-Final)
    To: bundle org.eclipse.ui.ide 3.7.0
    Je te laisse en deduire la cause de ton erreur
    Tu fais du JEE/Web/Mobile dans Eclipse? T'as essaye JBoss Tools ?
    Read my blog about Eclipse | Follow me on twitter

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •