Discussion: Envoi mail vue active [Toutes versions]

  1. #1
    Membre Expert
    Avatar de Pelote2012
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mars 2008
    Messages
    881
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 34
    Localisation : France, Haute Vienne (Limousin)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : mars 2008
    Messages : 881
    Points : 1 693
    Points
    1 693
    Billets dans le blog
    2

    Par défaut Envoi mail vue active

    Bonjour,

    Je suis un peu perplexe sur un problème.
    Je souhaite envoyer un mail en vue active uniquemant à une personne externe, donc qui n'a pas forcément Infopath.
    Si je met mon bouton envoyer dans la bonne vue, ça marche
    Si j'ai le malheur de demander un switch de vue avant l'envoi ... je reçoit le mail mais il est vide ...
    Pareil entre InfoPath 2007 et 2010...
    Y a-t-il une possibilité de faire ça proprement sans devoir faire un copier/coller de la 2nd vue dans la 1ere et de masquer les parties à ne pas voir dans le mail (comme j'ai vue sur divers forum)

    Merci d'avances
    Si débugger est l'art d'enlever les bugs ... alors programmer est l'art de les créer

  2. #2
    Membre Expert
    Avatar de Pelote2012
    Homme Profil pro
    Développeur informatique
    Inscrit en
    mars 2008
    Messages
    881
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 34
    Localisation : France, Haute Vienne (Limousin)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : mars 2008
    Messages : 881
    Points : 1 693
    Points
    1 693
    Billets dans le blog
    2

    Par défaut

    Bon vu la liste impressionnante de réponse...
    La solution a été de mettre faire l'envoi du mail sur la vue de validation , les boutons sont automatiquement surprimés, ils n'y avait (dans ce cas, j'espère pour les prochains aussi) pas d'infos à ne pas envoyer ...
    Je m'en sort pour cette fois-ci
    Si débugger est l'art d'enlever les bugs ... alors programmer est l'art de les créer

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [XL-2003] Copie la sélection active et envoi mail
    Par libititi dans le forum Macros et VBA Excel
    Réponses: 1
    Dernier message: 19/12/2012, 11h56
  2. envoie par mail page active
    Par battit64000 dans le forum ASP.NET
    Réponses: 5
    Dernier message: 31/10/2007, 16h57
  3. [Envoi mails]Récupérer les enregistrements MX d'un domaine
    Par streetpc dans le forum Développement
    Réponses: 7
    Dernier message: 09/06/2004, 20h00
  4. pb envoi mail CDONTS
    Par flatron dans le forum ASP
    Réponses: 2
    Dernier message: 30/12/2003, 16h23

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo