Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Invité de passage
    Homme Profil pro
    Inscrit en
    août 2012
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : août 2012
    Messages : 3
    Points : 1
    Points
    1

    Par défaut Mauvaise redirection pour le sous domaine w[w]w

    Bonjour à tous.

    Je vais tacher d'expliquer mon problème simplement

    Je suis le possesseur du nom de domaine http://rousselguillaume.fr que j'ai acheté sur 1and1.
    J'utilisais anciennement l’hébergement fournit par celui-ci et il n'y avait aucun problème, j'accédait aux urls rousselguillaume.fr et www.rousselguillaume.fr sans aucun problème.

    (NB : Google m'a référencé avec l'adresse www.rouss...)

    Récemment j'ai fait l’acquisition d'un dédier, j'y ai installé un serveur NGINX.
    J'ai ensuite réalisé un petit site en Symfony2 dessus et j'ai fait pointer le nom de domaine rousselguillaume.fr dessus (via le système CNAME proposé par 1&1). J'ai configuré la VHOST, et la toujours aucun souci. J’accède au site grace à l'url sans problème.


    Mon souci est que le lien www.rousselguillaume.fr depuis google produit maintenant une redirection totalement fausse (vers un page d'erreur d'un site pour une fraternité Americaine ). Et que l'adresse www.rousselguillaume.fr me renvoie toujours sur mon ancien site.

    J'ai essayé de bien décrire mon problème et toutes les étapes qui m'ont fait arriver à ce résultat ... car ... je n'ai aucune idée de l'origine du problème.

    Quelqu'un aurai une piste? Merci d'avance.

    Guillaume

  2. #2
    Rédacteur/Modérateur
    Avatar de _Mac_
    Inscrit en
    août 2005
    Messages
    9 423
    Détails du profil
    Informations forums :
    Inscription : août 2005
    Messages : 9 423
    Points : 12 309
    Points
    12 309

    Par défaut

    Pourquoi tu n'as pas aussi changé le DNS pour www.rousselguillaume.fr ?

    Du détail, du détail, du détail !!!
    Revenons à la source : lisons la documentation et les fichiers de trace, la réponse à notre problème s'y trouve sans doute

  3. #3
    Invité de passage
    Homme Profil pro
    Inscrit en
    août 2012
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : août 2012
    Messages : 3
    Points : 1
    Points
    1

    Par défaut

    Depuis 1&1?

    Si c'est de cela que tu parles je ne peux pas créer de sous-domaine www, j'ai le message suivant :

    - sous-domaine : Ce nom de domaine est déjà réservé

    Je ne peux donc pas le configurer :/

    Ce que je n'arrive pas à comprendre, c'est que c'est uniquement le lien depuis les moteurs de recherche qui semble tous faire planter.
    Je me met en mode navigation privé et je tape directement l'url et je me retrouve sur mon ancien site ... c'est vraiment étrange.

    Je vais essayer de contacter 1&1, je ne vois pas d'où cela peut venir si ce n'est de chez eux...

  4. #4
    Rédacteur/Modérateur
    Avatar de _Mac_
    Inscrit en
    août 2005
    Messages
    9 423
    Détails du profil
    Informations forums :
    Inscription : août 2005
    Messages : 9 423
    Points : 12 309
    Points
    12 309

    Par défaut

    Je parle d'une opération équivalente à celle que tu décris brièvement :
    Citation Envoyé par Aldorus Voir le message
    et j'ai fait pointer le nom de domaine rousselguillaume.fr dessus (via le système CNAME proposé par 1&1).
    Si tu as pu le faire pour rousselguillaume.fr pourquoi ne pourrais-tu pas en faire autant pour www.rousselguillaume.fr ?

    Sinon, je ne sais pas d'où ça peut venir, mais peut-être as-tu une idée, le problème survient uniquement quand le navigateur fait une requête sur le site www.rousselguillaume.fr avec un Referer venant de Google !

    Mais finalement, à part dire qu'il y a un problème avec les URL de Google, tu n'as pas dit ce que tu voulais faire avec ton site en www : tu veux garder ce www et afficher ton site (sous-entendu l'adresse dans la barre du navigateur reste www...) ou bien tu veux rediriger (sous-entendu l'adresse dans la barre du navigateur change) www.roussel... vers roussel... ? Ou bien autre chose ?

    Du détail, du détail, du détail !!!
    Revenons à la source : lisons la documentation et les fichiers de trace, la réponse à notre problème s'y trouve sans doute

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •